Mouse/computer freeze question..... stumped.

Discussion in 'Computer Support' started by Brian S., Nov 30, 2003.

  1. Brian S.

    Brian S. Guest

    My friends computer was working fine. She wanted to have a firewall, so i
    told her to d/l zone alarm free. She did. Then after that, the mouse or
    application of anything will freeze for 1-2 seconds then continue. She has
    broadband, so it would be like you have dial up and you are waiting for the
    page to load when you spin the scroll wheel on the mouse.

    Prior to this she had her modem plugged into the front usb port, and printer
    in the back, she called and said the modem wouldnt work, i suggested just to
    try putting the modem in the back usb and printer in the front... so that
    got her modem back up. this was all in the same day.

    So, what could be the halting/waiting problem. It has been fragmented, scan
    disked, etc... could this be a usb problem? or a conflict of hardware? I am
    stumped. everything is operational and they are at 90% cpu perfomance.

    xp home, compaq box, i dont know what version.


    brian s.
     
    Brian S., Nov 30, 2003
    #1
    1. Advertisements

  2. Brian S.

    Juan Pérez Guest

    Try another firewall?? :eek:)
     
    Juan Pérez, Nov 30, 2003
    #2
    1. Advertisements

  3. Brian S.

    Rob K Guest

    "Juan Pérez" avait soumis l'idée :
    I was expecting precisely the same answer from Brian H(etc),Juan :D
     
    Rob K, Nov 30, 2003
    #3
  4. Brian S.

    Greg M Guest

    Greg M, Nov 30, 2003
    #4
  5. Brian S.

    Juan Pérez Guest

    In
    Hi, Rob K.
    It's hard to be original when dealing with the obvious.
     
    Juan Pérez, Nov 30, 2003
    #5
  6. Brian S.

    Rob K Guest

    "Juan Pérez" a émis l'idée suivante :
    Hi Juan, long time no see, eh ?

    Are you and "M" still on the same 'speaking terms'?
     
    Rob K, Nov 30, 2003
    #6
  7. Brian S.

    Juan Pérez Guest

    Yeah...we had some fun sessions, eh?
    AFAIK, though we haven't seen each other lately. Are you thinking of
    moving in on mi Biker Chick? LOL
    Take care, Amigo :)
     
    Juan Pérez, Nov 30, 2003
    #7
  8. Brian S.

    Brian S. Guest

    the problem is the computer is freezing in 1-2 second intervals. if you
    scroll down a web page with the scroll button it will freeze or the hour
    glass will start to spin. it never did that before and she has broadband.
    it started after the firewall was on and still is there since it has been
    removed. so i wasnt asking a question of another firewall but how to get the
    freezing to stop. what would cause that?

    it has been scandisked, defragged, diskcleaned, spybot and destroy and it
    still freezes .

    brian
     
    Brian S., Nov 30, 2003
    #8
  9. Brian S.

    Greg M Guest

    Mt experience is that ZA sucks. Maybe only the *free* one. It will send
    out *messages to home* when it's in use.

    If your friend has some sort of spyware blocker that contains those
    types of messages, that may be the problem.

    IMO their support is non-existant, in spite of being hyped all over the
    place. And I own Pro, but I don't use it.

    Otherwise, she may have installed it improperly.

    Number one, all other programs oughta be shut down, including virus
    autoscans. Make sure she knows how to.

    Number two, Ctrl + Alt + Del and turn off everything *except* Explore.
    Then install.

    But the rub is: if she uninstalls and re-installs *now* the pos
    probably won't uninstall correctly. Hence ZA has a special little
    proggy to clean the bits out. She'll maybe need that program.

    Also, she may have to determine whether the *firewall* <cough cough>
    that comes with XP is enabled. Might have to disable that and leave it
    off. <shrug>

    Someone else may have a comment as to whether all, or which, M$
    updates need to be present also.

    HTH
     
    Greg M, Nov 30, 2003
    #9
  10. Brian S.

    Brian S. Guest

    i made a mistake she is running me.... and the computer/mouse freezes, she
    uninstalled za once and it has done it ever since. i am not sure what would
    cause i sudden freeze like that. she doesnt get any error messages or
    anything.
     
    Brian S., Nov 30, 2003
    #10
  11. Brian S.

    Boomer Guest

    Maybe start with the tips and software here?

    °Mike°'s "Basic computer maintenance"
    http://uk.geocities.com/personel44/maintenance.html
     
    Boomer, Dec 1, 2003
    #11
  12. Brian S.

    Greg M Guest

    And so......

     
    Greg M, Dec 1, 2003
    #12
  13. Brian S.

    Brian S. Guest

    everything has been done on that site, before i asked the question. i
    appreciate the help but it is still freezes. If she were to type a sentence
    in email, it would get the first few words. Freeze and then continue on what
    she was typing.
     
    Brian S., Dec 1, 2003
    #13
  14. Brian S.

    Boomer Guest

    You said she has uninstalled ZA once. Has it been reinstalled? If not
    did you/she use Jv16 Power Tools to clean up any bits of left over ZA?

    What are the programs are running in the background when this happens?

    She has done a scan for viruses lately? And for Trojans etc.?
     
    Boomer, Dec 1, 2003
    #14
  15. Brian S.

    Brian S. Guest

    zone alram has not been reinstalled, the registry has been all cleaned up.
    Running in the background would be mcafee, and either outlook or explorer.
    Depending on which one we are trying. It also does it on video games. Also
    has/had a problem when she wants to switch her modem usb from the back to
    the front and the printer from the front to the back. it locks everything
    up. could this possibly be a usb issue? And lastly, a system restore didnt
    do anything. Would an over run of an me disk maybe straighten it out?

    thanks in advance
    brian
     
    Brian S., Dec 1, 2003
    #15
  16. Brian S.

    Boomer Guest

    When you do a Ctrl+Alt+Delete what are *all* the programs running
    when this happens?

    Has she disabled McAfee and then tried to type an e-mail then?

    Any conflicts if you check Control Panel> Device Manager or
    Performance?
     
    Boomer, Dec 1, 2003
    #16
  17. Brian S.

    Brian S. Guest

    i would have to get back to you on the all programs running but i know she
    does have a conflict with the printer there is a exclamation point there..
    that was there before this problem... but could also be part of the problem.
    i didn't reinstall that yet. i will have to go there and report back..

    thanks again

     
    Brian S., Dec 1, 2003
    #17
  18. Brian S.

    Juan Pérez Guest

    Are the printer and/or mouse using usb ports?


     
    Juan Pérez, Dec 1, 2003
    #18
  19. Brian S.

    Brian S. Guest

    printer and modem but not the mouse.


     
    Brian S., Dec 1, 2003
    #19
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.