Morpheus Help

Discussion in 'The Lounge' started by DoobieSister, Jan 1, 2009.

  1. DoobieSister

    DoobieSister

    Joined:
    Jan 1, 2009
    Messages:
    1
    Likes Received:
    0
    I have been using Morpheus for years, and despite the gliches, am happy with the program. For about a week now, I noticed that the Gnutella host is not connecting. This, I believe, is now preventing me from downloads. Morpheus initializes, and the Neo network does connect, but I cannot get any results when searching for files.
    I am using an older version of Morpheus, simply because I do not like the newer versions, I cannot seem to have luck with the new versions, such as limited downloads or results.
    I have tried turning off my firewall, even though Morpheus is on my exceptions list, but that did not solve the problem. I tried to go to Morpheus Forum, and I get an error message that either I do not have an internet connection, or that the website is experiencing technical problems.
    Is this a widespread known problem with Morpheus, or is there something I can do to fix from my end? Much appreciated if someone can help.

    Edit: Morpheus up and running fine this morning.
    (Tried to delete post to no avail)
     
    Last edited: Jan 2, 2009
    DoobieSister, Jan 1, 2009
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.