more one-way audio blues with Sipura SPA-3000

Discussion in 'UK VOIP' started by Chris, Oct 28, 2005.

  1. Chris

    Chris Guest

    Ok, I thought I had my problems with one-way audio sorted, but they've
    turned up again. The funny thing is, when I call through Sipgate (Line
    1), everything works fine. But when I call through Sipdiscount or 1899
    using the gateway accounts, the calls connect fine, but I can't get any
    incoming audio. I've been staring at the config pages so long now, I
    can't see the wood for the trees anymore.

    If anyone is interested in taking a look and pointing me in the right
    direction, I've posted a copy of the config here:
    http://notabene.cx/advanced.htm

    All help appreciated!

    Chris
     
    Chris, Oct 28, 2005
    #1
    1. Advertisements

  2. I would guess that with STUN enabled, you would not need to
    enable NAT or Ext IP address (STUN should handle it), but I
    emphasise the word "guess".
     
    Andrew Gabriel, Oct 28, 2005
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.