Modem Error When Connecting through Dial-Up

Discussion in 'Windows 64bit' started by Guest, May 10, 2005.

  1. Guest

    Guest Guest

    Whenever I try to connect to the internet with my dial-up connection it gives
    me an "error 692". As soon as I click the connection the error appears. There
    is no sound from the modem at all. I have read all the support material
    Microsoft have available on this error and followed it. No solution. I have
    also searched the net for any solutions. None.

    My modem is picked up by the OS and when a diagnotic is run on the modem it
    responds normally. The modem is a Conexant soft modem and Windows XP x64 has
    a driver for it. I fear it might still be a driver issue.

    Any suggestions will be greatly appreciated.

    I have the final release of Windows XP x64.
     
    Guest, May 10, 2005
    #1
    1. Advertisements

  2. Did you delete the connection and try creating it again to see if that
    solves the problem? And to make sure it is working properly, right click My
    Computer > Properties > Hardware (tab) > Device Manager > expand "Modems" >
    right click the name of your modem and click "Properties", under General
    (tab) Device Status.
     
    Andre Da Costa, May 10, 2005
    #2
    1. Advertisements

  3. Guest

    Guest Guest

    Thanks for the response.

    Yes, I have done that. Believe me I have done all the usual troubleshooting
    that goes with modem problems. I even swapped my telephone and nothing
    changed. Even reseated it in it's slot
     
    Guest, May 11, 2005
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.