mn-820 wireless kit problems

Discussion in 'Wireless Networking' started by Guest, Nov 4, 2004.

  1. Guest

    Guest Guest

    I`m going to make this very short- I have the mn-820 wireless kit, 2 comps,
    running xp-sp2, file and print sharing enabled. I have a desktop which the
    printer is usb`d to connected to the base by an ethernet cable, the laptop is
    connected to the base by the wireless card. The desktop does not show up as
    being on the network, thus i can`t print, or get into the files from the
    laptop. Now, from the desktop, i can get into files and programs installed on
    the laptop, and it does show the laptop as being on the network from the
    desktop. So, exactly why can`t i get the desktop to show up as being on the
    network from the laptop?. I have contacted microsoft about this problem and
    they seem to think i have a leftover firewall, anti spyware, anti
    virus,program still on the desktop thats causing my problem. I have deleted
    all such programs i can find, and have just the sp-2 firewall running, i do
    have a McAfee virusscan ver. 2005 9.0 running on both comps. My internet
    provider is verizon dsl, and am using the Westell 2100 wirespeed modem with
    no problem logging online. Does anyone have any ideas? Thanks......Jake.
     
    Guest, Nov 4, 2004
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.