MN-700 Issues!

Discussion in 'Broadband Hardware' started by jrowland74, Apr 2, 2008.

  1. jrowland74

    jrowland74 Guest

    I recently bought a MN-700 and went through all the steps on the installation
    cd, but when I try to connect my laptop to the network, it says the WEP is
    invalid. I tried it several times to make sure I had the right
    numbers/letters but still it does not work. Also, on my desktop it says
    "Microsoft Broadband Networking has a known compatibility issue with this
    version of Windows. For an update that is compatible with this version of
    Windows, contact Microsoft Broadband Networking" I need some help with this
    please! I keep seeing posts about not using the install wizard, but I do not
    know another way to do it.
     
    jrowland74, Apr 2, 2008
    #1
    1. Advertisements

  2. jrowland74

    Jason Tsang Guest

    Jason Tsang, Apr 2, 2008
    #2
    1. Advertisements

  3. jrowland74

    Barb Bowman Guest

    first, if you recently purchased this, consider returning it and
    exchanging it for another model from a different manufacturer. the
    MS hardware is no longer supported and no upgrades to firmware will
    be made. the 700 was too slow to support WPA2 and thus was not
    certified for WPA2.

    second, WEP is NOT safe. you should be using WPA2 or at least WPA.
    which is another reason to exchange this.


    --

    Barb Bowman
    MS-MVP
    http://www.microsoft.com/windowsxp/expertzone/meetexperts/bowman.mspx
    http://blogs.digitalmediaphile.com/barb/
     
    Barb Bowman, Apr 2, 2008
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.