mn-500 problem

Discussion in 'Broadband Hardware' started by snype, Nov 25, 2006.

  1. snype

    snype Guest

    Okay, here's my problem:

    I have a 2+ year old MN-500 router base and one satellite connected to two
    desktops and one Belkin wireless for my laptop. Recently the two satellites
    stopped picking up the signal from the base with a "network cable unplugged"
    error. And the base is reporting nothing wrong. The main computer can connect
    to the internet with no problem...

    But, I recently deleted a bunch unneeded programs off my computer
    (HP-PhotoSmart and things like that). I made sure I checked everything before
    I deleted it to make sure it wasn't critical to my system or network.

    that night all my wireless client connections went down. I checked the
    hardware and network connections for my MN-500 router and everything is
    working fine. The other computers just aren't recognizing the router. I did a
    full system restore to before I deleted all the programs just in case and
    still nothing.

    Anyone have any suggestions on what else I could try? Or do I contact
    Microsoft for another router?
     
    snype, Nov 25, 2006
    #1
    1. Advertisements

  2. use a Dell Inspiron 600m notebook. When I go to the library [or anywhere
    for that matter] I can either connect wirelessly or with CAT 5 Ethernet
    which ever I choose with no problem, no hassle. At home it is another story.

    If I want to hook up to my MN 500 Router with CAT 5 I have to go nuts
    disabling the wireless connection and rebooting several times. If I am
    successful in getting connected it doesn't last very long and just
    evaporates, no error messages jut goes away.

    I have tried all the ports on the router and get the same results.
    I have spent several hours with Dell Support.
    I have totally started from scratch with my base station setup.

    It makes no sense that this notebook works with whatever is available while
    traveling, but, when I get home it becomes the "unruly" kid and drives me
    nuts.

    Has anyone a clue what it is I am missing?

    Later...

    It seems that by using a Ethernet adapter in the PCMCIA slot has solved this
    problem. The jury's still out, but it has been 3 days and counting -knock on
    wood.

    Now if I could figure out what the "F" & "L" lights mean...

    Thanks to everyone for your help.

    It has been several days now and things are still working... I don't know if
    this will solve your problem but, sounds similar to mine.
     
    Frank Parmelee, Nov 28, 2006
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.