Missing 'Set Program Access and Defaults' option

Discussion in 'Computer Support' started by Muse De Groops, Mar 15, 2007.

  1. I just noticed,

    After getting XP Pro Sp2, there is no 'Set Program Access and Defaults'
    option in the start menu...

    is it in a different place in XP Pro?
     
    Muse De Groops, Mar 15, 2007
    #1
    1. Advertisements

  2. Muse De Groops

    Gordon Guest

    Muse De Groops wrote:
    > I just noticed,
    >
    > After getting XP Pro Sp2, there is no 'Set Program Access and Defaults'
    > option in the start menu...
    >
    > is it in a different place in XP Pro?
    >
    >


    Right-click on Start, choose properties, click on Customize, click on
    Advanced and add it.....
     
    Gordon, Mar 15, 2007
    #2
    1. Advertisements

  3. Gordon wrote:
    > Muse De Groops wrote:
    >> I just noticed,
    >>
    >> After getting XP Pro Sp2, there is no 'Set Program Access and
    >> Defaults' option in the start menu...
    >>
    >> is it in a different place in XP Pro?
    >>
    >>

    >
    > Right-click on Start, choose properties, click on Customize, click on
    > Advanced and add it.....


    oddly enough, I tried that, and it's still not listed...

    hmm...
     
    Muse De Groops, Mar 15, 2007
    #3
  4. Muse De Groops

    gaspin Guest

    "Muse De Groops" <> wrote in news:45f9ba19$0
    $24791$:

    >
    >
    > Gordon wrote:
    >> Muse De Groops wrote:
    >>> I just noticed,
    >>>
    >>> After getting XP Pro Sp2, there is no 'Set Program Access and
    >>> Defaults' option in the start menu...
    >>>
    >>> is it in a different place in XP Pro?
    >>>
    >>>

    >>
    >> Right-click on Start, choose properties, click on Customize, click on
    >> Advanced and add it.....

    >
    > oddly enough, I tried that, and it's still not listed...
    >
    > hmm...
    >
    >
    >


    Try: control panel>add or remove programs>set program access and defaults
    (ion on left side).

    Perhaps trying: start>run and enter "%SystemRoot%\system32\control.exe
    appwiz.cpl,,3" (w/o quotes)>OK
     
    gaspin, Mar 15, 2007
    #4
  5. Muse De Groops

    Guest

    On Mar 15, 2:27 pm, "Muse De Groops" <>
    wrote:
    > I just noticed,
    >
    > After getting XP Pro Sp2, there is no 'Set Program Access and Defaults'
    > option in the start menu...
    >
    > is it in a different place in XP Pro?


    Open Registry Editor

    delete [NoSMConfigurePrograms] from here-
    HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies
    \Explorer

    delete [NoSMConfigurePrograms] from here-
    HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Policies
    \Explorer

    delete [NoChooseProgramsPage] from here-
    HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies
    \Uninstall

    delete [NoChooseProgramsPage] from here-
    HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Policies
    \Uninstall


    ===or paste following in .reg file and run it===
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies
    \Explorer]
    "NoSMConfigurePrograms"=-

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies
    \Uninstall]
    "NoChooseProgramsPage"=-
    =================================
     
    , Mar 16, 2007
    #5
    1. Advertisements

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Similar Threads
  1. MT
    Replies:
    1
    Views:
    830
    Arnold Nipper
    Mar 11, 2005
  2. =?Utf-8?B?QW5kcmV3?=

    WPA-PSK missing as an option

    =?Utf-8?B?QW5kcmV3?=, Mar 4, 2006, in forum: Wireless Networking
    Replies:
    2
    Views:
    10,746
    Malke
    Mar 28, 2006
  3. D. Corn

    windows explorer right click option missing

    D. Corn, Aug 22, 2005, in forum: Computer Support
    Replies:
    5
    Views:
    1,321
    Toolman Tim
    Aug 22, 2005
  4. C Osbourne

    Canon S200 "force flash" option missing

    C Osbourne, Oct 20, 2003, in forum: Digital Photography
    Replies:
    2
    Views:
    685
  5. Replies:
    1
    Views:
    5,146
    Easwaran
    Sep 17, 2011
  6. lcorrigan
    Replies:
    2
    Views:
    1,826
    lcorrigan
    Sep 27, 2006
  7. Ruud Uphoff

    missing option in FireFox 2.0

    Ruud Uphoff, Nov 18, 2006, in forum: Firefox
    Replies:
    2
    Views:
    436
    Ralph Fox
    Nov 19, 2006
  8. Zaghadka
    Replies:
    3
    Views:
    567
    bjames
    Apr 14, 2007
Loading...