Mircosoft VM and Java VM

Discussion in 'Computer Information' started by Joe, Jan 5, 2004.

  1. Joe

    Joe Guest

    I'm not a big gamer, but I did enjoy playing Hold'em via Yahoo once and a while. Well, somehow the games Yahoo's and PoGo's won't work at all now.
    Tried installing Microsoft VM but it is no longer supported by Microsoft. And when I try to install Java VM it said's it's installed but I don't find it listed in Internet Options advanced tab. I'm running Windows 98 se, on a PC 1.2mg 512 ram. Thank you for any help in this matter.
    Joe
     
    Joe, Jan 5, 2004
    #1
    1. Advertisements

  2. Joe

    Wizard Guest

    I don't know about Yahoo but Pogo requires Sun's Java 1.4.2. Uninstall
    what ever you have then down load the latest Java from sun 1.4.2.3 and
    then go into the java applet in control panel and tell it to use that
    one.
     
    Wizard, Jan 6, 2004
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.