Minimize to taskbar/system tray

Discussion in 'Firefox' started by Frunobulax, Jan 16, 2005.

  1. Frunobulax

    Frunobulax Guest

    During installation, preference got set to minimize to system tray. How does
    one change back to minimize to taskbar?
     
    Frunobulax, Jan 16, 2005
    #1
    1. Advertisements

  2. Mozilla.org offers many applications. Which one are you asking about?

    Lee
     
    Leonidas Jones, Jan 16, 2005
    #2
    1. Advertisements

  3. Frunobulax

    Frunobulax Guest

    Oops. Firefox. I checked my extensions and it's not one of them doing it,
    but it's not in options either.
     
    Frunobulax, Jan 16, 2005
    #3
  4. That's odd. Firefox, on its own will not mimize to the systray. There is
    an extension, minizetotray:

    http://minimizetotray.mozdev.org/

    that does this. Without that extension, I have no idea how this is
    happening.

    Lee
     
    Leonidas Jones, Jan 16, 2005
    #4
  5. Frunobulax

    Dan Hunting Guest

    I just have to ask: You wouldn't happen to be big as a blimp with a
    rhinestone collar, would you?
     
    Dan Hunting, Jan 17, 2005
    #5
  6. Frunobulax

    mooner112

    Joined:
    Jun 27, 2006
    Messages:
    1
    Likes Received:
    0
    If you have windowblinds or some similar program used for skinning windows, there might be an option that says 'minimize to tray' or something similar. I had the same problem with windowblinds. I thought the option was for the windowblinds window only but apparently it does it to all windows. I am not sure if that was a planned function or if it is a bug. I know this a really old thread, but this was pissing me off for about 2 hours today i was going through the registry looking for options and whatnot. Maybe this will help someone else.
     
    mooner112, Jun 27, 2006
    #6
  7. Frunobulax

    samnjoe

    Joined:
    Jul 12, 2006
    Messages:
    1
    Likes Received:
    0
    Location:
    NoVA
    Know What, Mooner? You DID Help!

    OH MOONER! Me, too! You DID help me!! :adore:

    New computer five days ago (nice one, too), spent the better part of the last five days trying to get it up-to-speed with program installations, tweaks, and so on. Suddenly I found myself minimizing EVERYTHING to the "System Tray." I was baffled, insane and furious. Was going through all of my installed programs, reg edits, etc., to see what idiotic thing I might have done.

    Couldn't find anything. Was so frustrated, I even considered wiping the darn thing clean again (negating hours and hours of work) and starting over. :argh:

    Began searching the web. Found this straight-away.

    VOILA! It works! For anyone experiencing this problem, that tweak is here:

    WindowBlinds Configuration / Settings / User Overrides / Advanced Settings:

    "Make minimize button minimize to the tray"

    Uncheck -- all's now well on the homefront!!!

    Best wishes always! :veryprou:

    -- samnjoe
     
    samnjoe, Jul 12, 2006
    #7
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.