midi file in email

Discussion in 'Computer Support' started by George, Mar 15, 2006.

  1. George

    George Guest

    I use outhouse express and have an email that's supposed to have a midi
    playing for background sound. It will open in media player but no sound.
    It plays with sound in jet audio. Is it the file or is there something in
    OE that needs to be fixed? Also, is there a way to convert a midi to a
    sound file that can be put on an audio cd?
     
    George, Mar 15, 2006
    #1
    1. Advertisements

  2. George

    Evan Platt Guest

    You can say that again.
     
    Evan Platt, Mar 15, 2006
    #2
    1. Advertisements

  3. George

    someone Guest

    That`s the reason for my query.
    Perhaps he`s assigned jet audio to play his midi files.
     
    someone, Mar 15, 2006
    #3
  4. George

    George Guest

    One more minute of research - - the midi was set to play with Ashampoo. It
    opens but no sound, same with media player. It opens and plays with jet
    audio.
     
    George, Mar 16, 2006
    #4
  5. George

    George Guest

    I set the file types to open mid and midi with jet audio. It still won't
    play as background sound inside the email. Oh, well - thanks for the
    responses! I did save it and it does play. . . .
     
    George, Mar 16, 2006
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.