memory card error Canon Ixus-400

Discussion in 'Computer Support' started by Willem, Nov 9, 2005.

  1. Willem

    Willem Guest

    Hi,

    I have also a Canon IXUS 400 with intermittant "memory card errors". I
    brought the IXUS to the shop where I bought the camera and the repair
    department "could not find anything wrong", in other words, they got rid of
    the problem instead of solving it. I heard from a friend, that in a certain
    series of Canon IXUS 400 cameras the chip is fixed with the wrong glue. Does
    anybody know more of this issue? Thank you very much for your reply to this
    message!

    Willem
    Rhoon
    The Netherlands
     
    Willem, Nov 9, 2005
    #1
    1. Advertisements

  2. Willem

    Trax Guest

    |>Hi,
    |>
    |>I have also a Canon IXUS 400 with intermittant "memory card errors". I
    |>brought the IXUS to the shop where I bought the camera and the repair
    |>department "could not find anything wrong", in other words, they got rid of
    |>the problem instead of solving it. I heard from a friend, that in a certain
    |>series of Canon IXUS 400 cameras the chip is fixed with the wrong glue. Does
    |>anybody know more of this issue? Thank you very much for your reply to this
    |>message!
    |>

    Bad news your's isn't listed :)
    http://www.imaging-resource.com/NEWS/1128958202.html
    link'd from
    http://hardware.slashdot.org/article.pl?sid=05/10/10/2235206&tid=233&tid=137
     
    Trax, Nov 10, 2005
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.