Media state...media disconnected... Frequent "clear ARP cache.."

Discussion in 'Wireless Networking' started by Guest, Oct 27, 2007.

  1. Guest

    Guest Guest

    I have Windows XP svc pk 2 on a HP Pavilion desktop with a Belkins Wireless
    network adapter. More frequently I get broken dsl connectivity. I hit
    'repair' for the wireless network and it returns with " cant repair ,Clear
    ARPcache, contact administrator'.. I guess being the owner I am the
    administrator but that helps none.
    So I found the page with the prompt notes and do the commands to clear the
    cache and it looked like it worked, but then didnt, so I went further with
    the msn page and did some commandy thing that revealed on the DOS that the
    Media state....media disconnected. was the only negative thing showing.
    So now I am trying to find out how to fix that. I can get online here but
    many other sites wont work or if I am answering an email and go to send, it
    comes up internet explorer page cant be viewed and so on..
    Any link to any page that can help me follow the yellow brick road to
    getting this operational? Thanks! Ave
     
    Guest, Oct 27, 2007
    #1
    1. Advertisements

  2. Jack \(MVP-Networking\)., Oct 28, 2007
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.