Media Player Won't Remember Which Skin is Chosen

Discussion in 'Computer Support' started by M, Feb 2, 2005.

  1. M

    M Guest

    I am running Windows Media Player 10 on XP Professional SP2. If I choose a
    skin then run in skin mode Media Player ignores the chosen skin and instead
    uses the Corporate skin. I have tried deleting some of the skins both from
    within Media Player and directly from the Skins folder and re-downloading
    them but this hasn't made any difference. There isn't a Corporate skin in
    the skins folder. This only occurs with some of the skins such as 'Pharaoh'
    but not others such as '9SeriesDefault'.
    There isn't anything relevant on the knowledge base so I would be glad for
    some suggestions.
    Thanks.
     
    M, Feb 2, 2005
    #1
    1. Advertisements

  2. M

    °Mike° Guest

    Are the skins that you're trying to use compatible
    with WMP 10?
     
    °Mike°, Feb 2, 2005
    #2
    1. Advertisements

  3. M

    M Guest

    Yes I beleive so because I am successfully using all of them on another PC
    also running WMP10 on XP PRO SP2.
     
    M, Feb 2, 2005
    #3
  4. M

    °Mike° Guest

    Ok. I don't have the answer; I was just trying to
    clarify that point.


    <snip>
     
    °Mike°, Feb 3, 2005
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.