Media player / Media Center?

Discussion in 'Windows 64bit' started by Channelkat, Mar 25, 2008.

  1. Channelkat

    Channelkat Guest

    I just installed Vista Ultimate 64. I have updated everything including
    service pack 1, but media player still keeps giving me problems.

    "Windows Media Player has stopped working

    A problem has caused the program to stop working correctly.
    Windows will close the program and notify you if a solution is available."

    The problem seems to be the reason media center is giving me trouble when I
    try to use it:

    "Windows Media Center has lost its remote connection to media player and
    needs to be restarted."

    I have exhausted my troubleshooting skills (admittedly limited) and have not
    been able to correct it. I have successfully installed other programs (Such
    as Catalyst Media Center) to test out my system, and they seem to work fine.
    Installed DIVX and it works just media player seems messed up.
    Any help would be greatly appreciated!
     
    Channelkat, Mar 25, 2008
    #1
    1. Advertisements

  2. Channelkat

    Theo Guest

    Subject: Free Vista SP1 Support
    Date: Tue, 25 Mar 2008 09:47:39 -0400
    Newsgroups: microsoft.public.windows.64bit.general

    For U.S. Support:
    http://support.microsoft.com/oas/default.aspx?ln=en-us&x=16&y=12&prid=11274&gprid=500921

    Select your country:
    http://support.microsoft.com/common/international.aspx?rdpath=1&gprid=11732



    Channelkat wrote:
    > I just installed Vista Ultimate 64. I have updated everything including
    > service pack 1, but media player still keeps giving me problems.
    >
    > "Windows Media Player has stopped working
    >
    > A problem has caused the program to stop working correctly.
    > Windows will close the program and notify you if a solution is available."
    >
    > The problem seems to be the reason media center is giving me trouble when I
    > try to use it:
    >
    > "Windows Media Center has lost its remote connection to media player and
    > needs to be restarted."
    >
    > I have exhausted my troubleshooting skills (admittedly limited) and have not
    > been able to correct it. I have successfully installed other programs (Such
    > as Catalyst Media Center) to test out my system, and they seem to work fine.
    > Installed DIVX and it works just media player seems messed up.
    > Any help would be greatly appreciated!
    >
    >
     
    Theo, Mar 25, 2008
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.