MCSE Readiness Review series

Discussion in 'Microsoft Certification' started by Frustrated, Jul 23, 2004.

  1. Frustrated

    Frustrated Guest

    I puschased MCSE RR for 70-270 with the CD-Rom in the back
    of the book when I originally installed the software it
    worked fine now it won't let me use the practice test all
    I get is a blank screen where the questions used to be and
    a script error message. I've tried removing and
    reinstalling the software on several different computers
    and get the same results on all of them, any suggestions.
     
    Frustrated, Jul 23, 2004
    #1
    1. Advertisements

  2. Frustrated

    Guest Guest

    About two weeks ago everything worked great on my XP Pro
    system for the MCSE RR 70-270. Now on launch I get an
    Internet Explorer error. (Same one as you have)
    I've done a complete uninstall and re-install with the
    same error. So I tried it on my Windows 2K system and
    found the same problem.

    Let me know if anyone figures this one out. I have also
    tried it on a computer at work running Win2K with all the
    latest updates.... Never worked from the first time it
    was installed.
     
    Guest, Jul 24, 2004
    #2
    1. Advertisements

  3. Frustrated

    steve Guest

    My thought is that perhaps a recent windows update hosed
    something up. I sent a message to miscrosft "support",
    , but haven't heard back from them.
    Perhaps if enough people complained to them they would
    react (just a thought).
     
    steve, Jul 26, 2004
    #3
  4. My team at work has already sent a message
    to 'support'.... still haven't heard anything.
    I think you're right about the update being the cause.
    The use of IE for the operation of the program probably
    had something that later was identified as
    a "vulnerability" and locked out that vulnerability-- and
    broke the only reason I bought that book in the first
    place!
     
    Rick in VA Bch, Jul 27, 2004
    #4
  5. Frustrated

    Guest Guest

    I am also having the same problems with the 70-215 Cd-
    rom. I have tried it on several computers, using both XP
    and 2000 server with the same results. Hoping to do the
    exam soon and could really do with the extra help of
    additional mock exams.
     
    Guest, Jul 29, 2004
    #5
  6. Frustrated

    steve Guest

    From Microsoft:

    We have discovered that the Windows Hotfix KB840315 update
    causes the Readiness Review program to fail. You can
    verify if this Hotfix is installed on your system by
    looking at the list of programs shown under Add/Remove
    Programs in the Control Panel. We are currently working to
    acquire a fix for this issue. Once a fix becomes
    available, we will let you know, and also post details in
    an article in the Microsoft Knowledge Base.

    Regards,
    Xin
    Microsoft Learning Support
    http://www.microsoft.com/learning/support
     
    steve, Jul 29, 2004
    #6
  7. I also notified them of this last week and got the same
    reply from Microsoft.
    Do they come here to these newsgroups? I don't think so,
    so we all need to send them notification we still need and
    want it fixed...spent good $$ on the study books w CDs,
    and need it to (attempt to) pass the Exams!
     
    Michael McMahon, Aug 9, 2004
    #7
  8. Frustrated

    Guest Guest

    removing the hot fix KB840315 from win2k box worked. However, do I have to
    remove SP2
    from the XP box to get it to work?
     
    Guest, Sep 3, 2004
    #8
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.