MCP Members Site

Discussion in 'MCSE' started by Conor McCartney, Sep 3, 2003.

  1. I have just past my first Microsoft exam, but I cant log into the MSP member
    site. I have a hotmail account and i can log in through the first bit, but
    on the page were it associates the passport with the MCP Profile i keep
    getting the same error -

    Error: 1: One or more of your entries does not match your Customer Profile
    record.

    I have tried all of the codes supplied on the sheet i got when i passes the
    test. Please help.
     
    Conor McCartney, Sep 3, 2003
    #1
    1. Advertisements

  2. Conor McCartney

    Patrick Guest

    Patrick, Sep 3, 2003
    #2
    1. Advertisements

  3. Conor McCartney

    SWE Guest

    same thing happened to me. i wrote to mcphelp and they sent instructions on how to long in and advised that it could take about a week until all records are updated (or something like that). if you just tested, give it a few more days.
    At least one of the profile attributes you are entering
    must not match what is stored in the system. Call your
    local RSC to talk to a customer service person and they
    will assist you.

    http://www.microsoft.com/traincert/support/worldsites.asp
     
    SWE, Sep 3, 2003
    #3
  4. It takes a few days for them to update the records. It took 3 days
    for me.
     
    www.ttdown.com, Oct 7, 2003
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.