"Make sure disk is not full or write-protected" error????

Discussion in 'Wireless Networking' started by Ric, Sep 13, 2005.

  1. Ric

    Ric Guest

    Suddenly when transferring files between two PCs over wireless I get error
    message:

    "Cannot copy xxxx: Access is denied
    Make sure the disk is not full or write-protected and that the file is not
    currently in use"


    The disk is not full or write-protected, and the file is not in use,
    firewalls are all configured correctly, sharing is configured correctly
    (leastwise it has worked perfectly before). Anybody know the cause of this?
     
    Ric, Sep 13, 2005
    #1
    1. Advertisements

  2. No write access set?
     
    Martin Bodenstedt, Sep 14, 2005
    #2
    1. Advertisements

  3. Ric

    Ric Guest

     
    Ric, Sep 14, 2005
    #3
  4. Ric

    Ric Guest

    If you mean the write access in shared properties - yes it is set.

    But good news - I have figured this out. Although it was ticked, it appears
    that it was not really set. Unticking, confirming the untick, reticking and
    confirming again has fixed the problem. It is a mystery why this ever
    happened though - everything has worked fine for the past year!
     
    Ric, Sep 14, 2005
    #4
  5. Ric

    Tim Guest

    I had the same sporadic error when I first installed my WAN.
    I ended up blowing up and replacing the WAP (don't ask) and that fixed it.
    Prior to the WAP swap (the new came with later firmware), file copies would
    persistently fail with such an error after 4 - 6 GB / randomly.

    I did a lot of testing, a few hundred GB to make sure it was stable. I was
    not goin to put in a dodgy WAP as my intention was to put the server down in
    the garage and didn't want to have to go down there to kick anything -
    particularly on a monitorless server.

    So, check the firmware on all WAN devices and upgrade judiciously. Check
    your drivers. Look for a combo that works and another that does not to
    locate the device in the network that fails (EG try removing the WAP from
    the picure to test individual cards). Others have reported WEP is not stable
    on some devices, so try WAP even though it is slower.

    HTH
    - Tim
     
    Tim, Sep 16, 2005
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.