lost use of network printer connceted via wireless network after p

Discussion in 'Wireless Networking' started by Guest, Nov 5, 2004.

  1. Guest

    Guest Guest

    HI! I have a home system that has:
    Systemax 1mb AMD processor with 648 mb RAM, 60+ GB hard drive
    Windows XP Pro SP-2
    Using a Linksys wireless router BEFW11S4
    The Systemax has a LEXMARK LX 5150 all-in-one printer attached via USB and
    is the network printer.
    Laptop HP with AMD processor of 1 mb and 40 gb hard drive, WIN98SE with
    upgrades using an intel wireless pcmia card

    Also on the system is a Gateway with a hardwired connection to the router.

    Last night there was a power outage just briefly. It knocked the Systemax
    off. Upon re-start, I had to do a Check Disk.

    At that point everything looked fine. However, when I went to print from the
    laptop, I got a communications error. I tried to re-install the Lexmark on
    the laptop as a network printer, but it says that it can find a port to use.
    I am supposed to use a USB port. The device manager reports no errors on
    either USB root hub or USB Universal Host Controller. Upon trying to
    re-install the Lexmark as a network printer on the Laptop, it can not find
    the Lexmark on the Systemax nor does it show an IP.

    The Lexmark in properties displays that I can not activate the
    bi-directional printing because it is grayed out.

    The hard wired guest, the Gateway can still print to the Lexmark network
    printer. The Systemax can still print to the Lexmark printer.

    Any assistance would be appreciated.

    Thanks,

    Bob Brown
     
    Guest, Nov 5, 2004
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.