Lost USB from PCI, USB card

Discussion in 'NZ Computing' started by Fishb8, Sep 25, 2004.

  1. Fishb8

    Fishb8 Guest

    XP Pro, SP2, AMD 2500+, 1Gb
    I went to plug my camera's CF card into a USB hub on my desk (plugged into a
    4 port PCI card at the back on my case. Nothing, dead. I have 2 more USB
    ports with my mouse and printer plugged in. These are working ok.
    I tried un-installing the PCI card and re-booted. Sure enough, it came up
    with new hardware for the PCI card and the connecteded hub but they're still
    dead. Tried moving PCI slot but no change. Tried System Restore, no good.
    The only change in the last week was installing a new DVD burner in place of
    my CDrom burner. I have a Zip disc so There was no room to leave the CDRom
    RW/DVD. This shouldn't have made any difference, should it?
    My hub (normally connected to the PCI/USB) has a scanner, card reader and
    web cam plugged in. When I connect the hub to the 2 other USB ports on the
    upper side of my case, they all work ok, but not when connected to the PCI
    USB card.
    I've tried my PCI card in another PC and that works ok. Device manager says
    the PCI card is working properly. Tried uninstalling and rebooting ALL USB
    controllers.
    This is a pain in the butt and I've reached the end of my knowledge.
    ~~~~~<*)))))><{~~~~~~~~~~<*)))))><{~~~~~~~~
    ~~~<*)))))><{~~~~~~~~~<*)))))><{~~~~~~~~<*)))))><{~~~~ ®
    Roy Price - May the Fish be with you!
     
    Fishb8, Sep 25, 2004
    #1
    1. Advertisements

  2. Fishb8

    ~misfit~ Guest

    As I read this I came up with ideas but then you tried them yourself as I
    read further. Is this a powered hub?

    My guess, after experiencing SP2 on one machine and then having to remove
    it, is that SP2 'broke' it. I personaly would try uninstalling SP2 and
    trying it again. It may take a while but I've become convinced that SP2 is
    far from ready for prime-time.
     
    ~misfit~, Sep 25, 2004
    #2
    1. Advertisements

  3. Fishb8

    Tony Guest

    I had my USB just stop the other day - following a need to do a dirty
    reinstal any way tht went fine but no USB afterwards. Went into device
    manager, went to the USB Universal Controllers and for each of the items
    there chose properties and then update driver, only one did anything other
    than report latest drivers installed and USB was back after the one did its
    thing. System is XP Pro, SP2, AMD 2400+, 768MB
     
    Tony, Sep 26, 2004
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.