Lost sound

Discussion in 'Computer Support' started by Phil, Oct 23, 2004.

  1. Phil

    Phil Guest

    My neighbor recently lost the sound in his PC. He was advised it was his
    sound card so he bought a new one and installed it. Same problem with the
    new sound card.
    Card is Sound Blaster Live 24 Bit Model SB0410. His old sound card was a
    Sound Blaster Live Model CT4870.

    I have checked all the volume controls and speakers. Look ok to me. Any
    help appreciated. Thanks.

    Gateway PIII, 1GB, 512K
    Windows XPSP2 Home

    Phil B.
     
    Phil, Oct 23, 2004
    #1
    1. Advertisements

  2. Phil

    Timberwolf Guest

    ok this may sound daft---the speakers are probably powered-if it is a sudden
    loss are they turned on?
    However i have had some problems with the creative cards, have you checked
    device manager to see if there is a problem?---did you remove the drivers
    and software for the first card before you installed the new?---have you
    been to the creative site to get the latest software and drivers?--have you
    tried the card in another machine ?

    just some thoughts--others will be along

    timberwolf
     
    Timberwolf, Oct 23, 2004
    #2
    1. Advertisements

  3. Phil

    WormWood Guest

    Volume control on speakers (hardware) turned up? Been to Control Panel
    / Sounds and Audio Devices / Speaker Settings / Advanced button on
    bottom of window,


    | My neighbor recently lost the sound in his PC. He was advised it
    was his
    | sound card so he bought a new one and installed it. Same problem with
    the
    | new sound card.
    | Card is Sound Blaster Live 24 Bit Model SB0410. His old sound card
    was a
    | Sound Blaster Live Model CT4870.
    |
    | I have checked all the volume controls and speakers. Look ok to me.
    Any
    | help appreciated. Thanks.
    |
    | Gateway PIII, 1GB, 512K
    | Windows XPSP2 Home
    |
    | Phil B.
    |
    |
     
    WormWood, Oct 23, 2004
    #3
  4. Phil

    Plato Guest

    How did you test the speakers? As you cant test them on a pc with no
    sound.
     
    Plato, Oct 23, 2004
    #4
  5. Phil

    Phil Guest

    Plato,

    Did not check them for sound. Just checked to see that they were on and
    connected. Will test his speakers for sound on my PC. Thanks.

    Phil
     
    Phil, Oct 25, 2004
    #5
  6. Phil

    Plato Guest

    I carry this set of $5 speakers in my trunk just for testing when I'm on
    the road.
     
    Plato, Oct 25, 2004
    #6
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.