Lost ability to search - XP Pro SP1

Discussion in 'Computer Support' started by Thip, Jan 16, 2004.

  1. Thip

    Thip Guest

    I've lost the ability to search on my computer and in Web pages, which can
    be very annoying when you're looking for specific text on a page. This
    happened once before and I ended up restoring it from an image, but I'd
    really rather not go through the hassle unless I have to. I did try a
    system restore but no luck. The computer doesn't do anything when I try to
    search--no error messages, just *no* action whatsoever. Any ideas? Thank
    you!
     
    Thip, Jan 16, 2004
    #1
    1. Advertisements

  2. Thip

    Harrison Guest

    Others with this problem have found that it came about from running a
    utility like Webwasher or a registry "cleaner". Unfortunately, they
    had no luck until they restored from backup.
    You may want to give Avant a shot.
    it runs on the IE engine, but it still may fix the problem.
    http://www.avantbrowser.com/

    Also, Mozilla has a new release out.
    www.mozilla.org
     
    Harrison, Jan 16, 2004
    #2
    1. Advertisements

  3. Thip

    Thip Guest

    Thanks for the response, Harrison. I was afraid I'd have to resort to
    restoring the image since System Restore didn't work. Ugh! I'm having a
    massive attack of the lazies today.
     
    Thip, Jan 16, 2004
    #3
  4. Thip

    Tim Guest

    You could try right clicking C:\WINDOWS\inf\srchasst.inf then
    clicking install.
     
    Tim, Jan 17, 2004
    #4
  5. Thip

    Thip Guest

    No luck, but thanks for trying.
     
    Thip, Jan 17, 2004
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.