Lost ability to print??? pls help

Discussion in 'Computer Support' started by md, May 27, 2004.

  1. md

    md Guest

    Hello, on a home computer, all of a sudden we lost the ability to
    print...and i can't seem to reinstall.

    The system is a 1.2gb AMD box running XP Home. BUT, the printer is through
    our home network, a D-Link 713P wireless router that has a printer
    port/driver on it.
    Worked fine for a year.

    The only major things I did recently were to put on Computer Associates
    virus and firewall software and I also did a lot of spybot stuff to get rid
    of all the things my son had put on it. Then, not immediately but soon
    thereafter, couldnt print (could it possibly be the firewall?)

    That computer is hard wired into the DLink router. (our others are
    wireless) I have Dlink software that sets up the print controller on the
    computer and the Canon i850 software for XP. But i have installed and
    reinstalled the printer on the computer a few times and nothing works. I am
    supposed to set up the printer port as a D-Link Local Port (which the dlink
    software seems to set up ok) and then go to add printer, pull in the canon
    driver, and the dlink port and it should work. But NOTHING. Even tried the
    older (pre-XP) drivers that used to work. Still Nothing. Any suggestions
    for what I need to strip off and reinstall and in what order? Does the
    computer Associates virus/firewall SW interfere by any chance?

    any help would be appreciated. Pls reply to Info (at) Kramden (dot) net

    thanks, mark
     
    md, May 27, 2004
    #1
    1. Advertisements

  2. md

    Jerry G. Guest

    This sounds like your firewall has to be set up to allow the printer port.

    Since you have a router, why do you need a firewall program?

    Also, there is a descent firewall in XP with SP1. Using a second firewall,
    may cause some conflicts.

    --

    Jerry G.
    =====


    Hello, on a home computer, all of a sudden we lost the ability to
    print...and i can't seem to reinstall.

    The system is a 1.2gb AMD box running XP Home. BUT, the printer is through
    our home network, a D-Link 713P wireless router that has a printer
    port/driver on it.
    Worked fine for a year.

    The only major things I did recently were to put on Computer Associates
    virus and firewall software and I also did a lot of spybot stuff to get rid
    of all the things my son had put on it. Then, not immediately but soon
    thereafter, couldnt print (could it possibly be the firewall?)

    That computer is hard wired into the DLink router. (our others are
    wireless) I have Dlink software that sets up the print controller on the
    computer and the Canon i850 software for XP. But i have installed and
    reinstalled the printer on the computer a few times and nothing works. I am
    supposed to set up the printer port as a D-Link Local Port (which the dlink
    software seems to set up ok) and then go to add printer, pull in the canon
    driver, and the dlink port and it should work. But NOTHING. Even tried the
    older (pre-XP) drivers that used to work. Still Nothing. Any suggestions
    for what I need to strip off and reinstall and in what order? Does the
    computer Associates virus/firewall SW interfere by any chance?

    any help would be appreciated. Pls reply to Info (at) Kramden (dot) net

    thanks, mark
     
    Jerry G., May 27, 2004
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.