Looking to share folder on XP Pro system with XP Home unit

Discussion in 'Computer Support' started by up for the game, Feb 5, 2007.

  1. Hi
    I have an XP Pro system and I need to get at a particular subdirectory
    from my XP Home machine and am unable to do so. All the regular Share
    preliminary work has been done--or so I thought--and I am able to see
    the folders created by Windows but not the new folder.

    The share on the folder(actually the entire C Drive too) is set to
    'Everyone'.

    I would appreciate any and all assistance.
    Thank You.
    Joe
     
    up for the game, Feb 5, 2007
    #1
    1. Advertisements

  2. up for the game

    WhzzKdd Guest

    How are you networked? Did you run the home network setup wizard on both
    computers?
     
    WhzzKdd, Feb 6, 2007
    #2
    1. Advertisements

  3. Hi
    Thanks for the note.
    The machines connect via wire though a switch. I did not run the
    wizard, but just shared the drive/folder on the Pro Machine and made
    sure both were part of a workgroup called 'workgroup'. I made up an
    'Everyone' in the types and findit intriguing that the Home machine
    can see Docs and Settings, Program Files and even the Windows folders
    on the Pro machine, but, naturally, not the folder I wanted.

    Do I need to do the wizard thing on both machines?
    Coincidently, both machines have the use named 'user' and neither use
    a password.

    I hope this helps to clear things up a bit.

    Thanks
    Joe
     
    up for the game, Feb 6, 2007
    #3
  4. up for the game

    WhzzKdd Guest

    Yeah - run the wizard on both systems. It helps set the firewall and
    protocols, things like that. See if that works.
     
    WhzzKdd, Feb 6, 2007
    #4
  5. You see the parent but cannot get to the subdirectory?
    Now, do you see the entry at all, when going down the tree and get some
    error message (which one?) or you cannot go _any_where at all even though
    you see the shares?
    Usually setting up a local network boils down to
    - make sure xp firewall allows "file and print sharing" for the local
    network. That are ports 137-139 and (mainly for XP) 445, tcp and udp
    - have the same workgroup set
    - have matching user accounts _with_ passwords, since by default
    passwordless accounts are prohibited from remote access
    - disable "simple file sharing" (it only confuses, in particular when trying
    to network with a different OS)
    - set share _and_ filesystem permissions accordingly: with xphome you may
    want to logon to "safe mode" so you can access the "permissions" tab, when
    uncertain (damned crippled system)

    P.S.: waiting for K-Man <BITCHSLAP>
     
    Walter Mautner, Feb 6, 2007
    #5
  6. Thanks for the note.
    Sounds like I need to have passwords....I did not do that as they just
    cause me grief, but it looks like not doing it may cause issues too.
    I will get to it tonite.
    Joe
     
    up for the game, Feb 6, 2007
    #6
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.