local area connection unplugged

Discussion in 'Wireless Networking' started by Guest, Dec 21, 2004.

  1. Guest

    Guest Guest

    hi there

    i hope someone can help.

    i have recently bought a belkin adsl modem and i have it all connected up
    great, but every so often i get a message that says the network cable has
    been disconnected (when it physically hasn't) and then it takes a few more
    seconds to log back on again and then its fine.

    why does this happen???

    thanks in advance
     
    Guest, Dec 21, 2004
    #1
    1. Advertisements

  2. Guest

    Jack Guest

    Cable Unplugged is one of the way Windows tells you that the computer can
    not connect to the Network.

    Could be a loose cable with "iffy" connection.

    Unfortunately you did not provide enough information to point to a possible
    problem.

    Is it Wired or Wireless? Is it one computer directly connected to a Modem or
    you calling a Belkin Wireless Cable/DSL Router Modem something else?

    In any case you might find a lot of link and info to windows Network
    settings here: http://www.ezlan.net/installing.html

    If it is Wireless make sure that it is configured correctly.

    Wireless - Basic Configuration: http://www.ezlan.net/Wireless_Config.html

    Wireless - Basic: http://www.ezlan.net/Wireless_Security.html

    Jack (MVP-Networking).
     
    Jack, Dec 22, 2004
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.