Local area connection, a network cable is unplugged

Discussion in 'Wireless Networking' started by Guest, Apr 17, 2006.

  1. Guest

    Guest Guest

    Hi all i hope someone out there can help with a problem i have. I have a
    desktop system with a D-link DSL- 302G modem bought and configured by optus
    for optus DSL and i have just bought a wireless router also Dlink DI-624+
    using a realtek ethernet card in the desktop with ethernet cables linking the
    modem and router to the desktop, then i bought a notebook Hp compaq with a
    texas instruments wireless card, my problem is that the desktop is connected
    to broadband no worries and access the internet but the laptop shows the
    wireless connection working and an unsecured network to connect to but also
    the message "local area connection" a network cable is unplugged with two
    monitors with a red cross through them. It seems to want to connect to the
    net put comes up with page cannot be found. Sorry if i sound a bit dumb but
    this is new for me, thanks...
     
    Guest, Apr 17, 2006
    #1
    1. Advertisements

  2. Guest

    jel183\(UK\) Guest

    You say the wireless connection is working - can you browse the internet OK?
    If the answer is yes then the error message you are seeing may well relate
    to an ethernet port on your laptop - which of course you are not using. Go
    into network connections and disable that Local Area Connection, Or right
    click on that LAC icon and click on properties and uncheck "Notify me when
    this connection has limited or no connectivity"

    .... if your wireless IS NOT working, disregard and post back
     
    jel183\(UK\), Apr 17, 2006
    #2
    1. Advertisements

  3. Guest

    Guest Guest

    wireless connection shows that it's working but cannot browse internet ,
    tries to find pages but say's page unavailable etc, tried to automatically
    detect settings no good, appreciate any help and i realise it's hard for you
    to sometimes understand exactly what i have already tried..
     
    Guest, Apr 17, 2006
    #3
  4. Guest

    Eugene Guest

    1-Check your TCP/IP property sheet and make sure your computer is setup to
    'obtain IP automatically.

    2-Check to make sure you are pulling an IP from the router.(Start, Run, type
    in IPCONFIG)

    3-Make sure the DFG is the IP address of the router.

    4-Make sure you don't have a router/modem sitting in front of your router.

    Try this and post back the results.

    -Eugene
     
    Eugene, May 9, 2006
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.