Linux CD timeout problem

Discussion in 'Computer Support' started by Martik, Oct 22, 2005.

  1. Martik

    Martik Guest

    Have tried this with Mandrake and Ubuntu and Yoper distros

    Dell latitude C600 PIII 700 laptop using a torisan cdr_u200 CD drive. Boots
    ok and loads to the splash screen then I get the msg 'Trying to access the
    cdrom' . I checked the log from alt-f3 and it is timing out on a DMA
    interrupt to the cdrom. Install of XP from cdrom worked w/o problems.

    Seems that the linux installer doesn't like the CD drive but still can boot
    from it?
     
    Martik, Oct 22, 2005
    #1
    1. Advertisements

  2. Martik

    Mike Easter Guest

    See this answer^1 to a person with the same problem with the cdr-u200
    with mepis whose solution was

    <sNip>
    Problem fixed.....
    I added this to the GRUB menu file thing...

    ide=nodma

    I got the solution from linux-laptop.net
    </sNip>

    ^1
    http://www.mepislovers.org/modules/newbb/viewtopic.php?viewmode=flat&topic_id=3305&forum=14
    <makeoneline> Laptop CD-ROM not working
     
    Mike Easter, Oct 22, 2005
    #2
    1. Advertisements

  3. Martik

    Martik Guest

    Thanks!

    I just tried mandrake 8.2 and it works as is. I guess nodma is auto set for
    the cd.
     
    Martik, Oct 22, 2005
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.