Linksys WRV54G VPN issue

Discussion in 'Network Routers' started by Snuitje, Aug 9, 2004.

  1. Snuitje

    Snuitje Guest

    I have issue connecting 2 similar Linksys WRV54G devices via static VPN.

    Both devices has a proper internet connection. all settings seems to filled
    in correctly.

    Site A:
    Local secure group 192.168.168.0/24
    Remote secure group 192.168.169.0/24
    Remote secure gateway x.x.x.x (external IP address of Site B)

    Site B:
    Local secure group 192.168.169/24
    Remote secure group 192.168.168.0/24
    Remote secure gateway y.y.y.y (external IP address of Site A)

    I have tried with and without encryption but no luck.
    On both ends it's "waiting for connection" with a button "disconnect" so I
    assume it's trying to connect.
    I have enabled logging to Email but I could't find my clue in there too.

    There used to be two Edimax routers in place with a proper static dedicated
    VPN tunnel between these sites.

    Anyone familiar with these model or has the same setup ?

    thanks in advance
     
    Snuitje, Aug 9, 2004
    #1
    1. Advertisements

  2. Snuitje

    Kevin Myers Guest

    We bought a WRV54G months ago, and after very extensive attempts at trying
    to get it to work properly, including multiple calls and emails to Linksys
    tech support, I have concluded that it is a complete piece of junk. The
    wireless portion crashes multiple times per day, forcing us to reboot the
    router using any of the the several different versions of available
    firmware. VPN crashes when attempting to connect with the latest firmware,
    and won't route Windows Networking packets with the older firmware.

    s/KAM
     
    Kevin Myers, Sep 5, 2004
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.