Linksys WRT54G v8 Browser Read Problem

Discussion in 'Network Routers' started by Tom, Sep 6, 2012.

  1. Tom

    Tom Guest

    I am unable to program my router because my browser won't give me a
    readable page. I get the logon page just fine, but when I logon it
    comes up blank. I have tried with all my computers, one running Win7,
    and two running XP2 SP3. All are on the network which is working just
    fine. But I want to change the password for the router and cannot get
    in. This has happened since I removed my old XP2 desktop from a wired
    connection to a wireless connection, and replaced it with the Win7
    desktop as a wired connection. The Linksys setup program for the
    WRT54G will not work on the Win7 computer.

    ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
    In the beginning when men cursed and beat the ground
    with sticks, they called it witchcraft. Now they call
    it golf.

    Will Rogers.
     
    Tom, Sep 6, 2012
    #1
    1. Advertisements

  2. Tom

    Char Jackson Guest

    You don't need any setup program. Using your favorite web browser,
    browse to the IP address of the router: 192.168.1.1 or whatever yours
    is configured as. You should be able to log in that way. You'll need
    the current password, or use the router defaults if they've never been
    changed.
     
    Char Jackson, Sep 6, 2012
    #2
    1. Advertisements

  3. Tom

    VanguardLH Guest

    Could be an add-on or extension you installed for your unidentified web
    browser. Exit all instances of your web browser and load it with all
    add-ons or extensions disabled. How you do that depends on which web
    browser you use but didn't mention here. If it isn't an add-on or
    extension causing the problem, perhaps you changed the configuration of
    your web browser so that it can no longer render the router's web pages
    anymore. In that case, reset your web browser. Again, how do to that
    depends on what web browser you are using. Lastly, you could try
    rebooting Windows into its safe mode to eliminate any startup programs
    that are getting loaded and interferring with connecting to or rendering
    the web pages served by the router. So, try loading your unidentified
    web browser in its no-addons mode, then try resetting the web browser,
    and then see if Windows safe mode works.

    You might have to reset your router. Read the manual on how to do that.
    There is probably a pin hole at the back through which you push a paper
    clip and hold for around 10 seconds to reset the router back to its
    factory-time defaults. That also means the password will get reset to
    the factory-time default.
    Learn how to properly add a signature to your posts. The above is NOT
    in a signature. It is in the BODY of your post. Best is to not include
    a signature since obvious the above is just off-topic fluff.

    Forte does not, according to its other users, properly add a signature
    just because you decide to add some text in a "signature" block. You
    must also add the "-- " (dash dash space newline) sequence, called the
    sigdash delimiter line, at the start of your signature text. Without
    the sigdash delimiter, you don't have a signature in your post.
     
    VanguardLH, Sep 6, 2012
    #3
  4. Tom

    Tom Guest


    I tried Safe Mode and that did not work. My browsers are those that
    come with Win7 and XP SP3, i..e. Internet Explorer 9 and 8. I even
    tried Foxfire under Ubuntu and get the same result. The page I am
    taken to after logging in to the router looks like this in Page/View
    Source:

    <!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
    <HTML><HEAD>
    <META content="text/html; charset=windows-1252"
    http-equiv=Content-Type></HEAD>
    <BODY></BODY></HTML>

    Any ideas.

    Tom
     
    Tom, Sep 7, 2012
    #4
  5. Tom

    VanguardLH Guest

    Looks like the page is empty (nothing inside the BODY tags) that the
    router is delivering. I'm assuming that in Windows' safe mode that you
    also loaded the web browser WITHOUT any add-ons (that might alter the
    content of web pages delivered to the web browser) along with
    temporarily disabling any anti-virus or other security, ad-blocking, or
    other web-sniffing programs.

    I left above in my quoted-quoted portion (showing my prior reply) the
    other suggestion that I made. Tried that yet?
     
    VanguardLH, Sep 8, 2012
    #5
  6. Tom

    sgagne

    Joined:
    Nov 14, 2012
    Messages:
    1
    Likes Received:
    0
    WRT54G v8.0 blank page solution

    I have been searching everywhere for a solution to this. I finally just unplugged the DSL modem from power - leaving the wireless router plugged in and the web page loaded right up. I have been struggling with this for days - tried older browser versions, different computers with different OS versions, etc. Hope this helps others!
     
    sgagne, Nov 14, 2012
    #6
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.