LinkSys WPC54G Stopped getting DHCP address from WRT54G after XP SP2 update

Discussion in 'Wireless Networking' started by Marcel Bernards, Aug 31, 2004.

  1. I installed XP SP2 on my Sony Vayo PCG-FX702.
    I use a LinkSys WPC54G with a WRT54G with all the latest firmware.
    After the SP2 update, the WLAN Link stopped functioning
    It sees the WLAN full signal and uses WPA to access the link
    Disabling WPA and use all wide open did not solve the matter

    Rolling back to driver 3.30.15.0 did not solve the matter.
    Digging in the linksys forum and Technet did not gave any possible solution,
    but I
    might have overlooked something

    Other posts in the forum seems to confirm that WLAN is a problem in some
    configurations.

    Any clues?

    Marcel
     
    Marcel Bernards, Aug 31, 2004
    #1
    1. Advertisements

  2. You may have done this already, but try either rebooting the entire router
    or reseting your router's DHCP settings. I ran into the same thing on my
    other laptop and found the router would hang up every couple of days and
    stop providing new IP addresses. Finally trashed the old router and got a
    new one.

    Also, check some of the posts that talk about rebuilding/reinstalling your
    TCP/IP stack in this forum
     
    Alex Kalemkeris, Sep 9, 2004
    #2
    1. Advertisements

  3. At work we had problems with instabilities on lan connections on a W2K
    Laptop
    This Cisco VPN Client contains an embedded (AtGuard) firewall which barfed
    errors in the eventlog
    After deletion all things started to work again.

    I've got the same VPN stuff (4.03D VPN client) on my laptop and I spotted
    the same errors in the eventlog
    as on the w2k laptop at work. So I removed the Cisco VPN stuff and reapplied
    XP SP2 again.

    Guess what: IT WORKED!!!

    That (*&^%^(& Cisco stuff junked my WPC54G WLAN connection
    Soooo, be carefull with extra network addon stuff which sneaks in extra
    firewalls drivers.

    Happy that it works now.

    Greetings

    Marcel
     
    Marcel Bernards, Sep 10, 2004
    #3
  4. Marcel Bernards

    Lance Guest

    My Cisco 3000 VPN v4.03(rel) client uses Zonelabs firewall components
    (vsutil.dll, vsdatant.sys, etc). I've found a complete manual uninstall
    is required to really clean out everything Cisco installs. And then a
    TCPIP reset on top of that to return my system to normal.

    After that, then I can reinstall Cisco and it works exactly as
    advertised (VPN session, Windows SP2 firewall up and local network all
    working at once!)

    I use Add/Remove Programs and then follow these directions to clean up
    what the uninstaller left behind, reset the TCPIP stack and open up a
    port in the firewall:

    ***********************
    Cisco - How to Manually Uninstall the Cisco VPN Client 3.5 and Later for
    Windows 2000
    <http://www.cisco.com/warp/public/471/vpn3K_uninstall.html#related>
    ***********************
    Uninstall ZoneAlarm
    <http://nh2.nohold.net/noHoldCust25/Prod_1/Articles55646/CompleteUninstallNonNT.html>
    ***********************
    Cisco VPN and XP sP2 Firewall
    <http://forum.cisco.com/eforum/[email protected]^[email protected]@.1dd62b2d/0#selected_message>
    ***********************
    Microsoft Knowledge Base Article - 299357
    How to reset Internet Protocol (TCP/IP) in Windows XP
    <http://support.microsoft.com/default.aspx?scid=kb;en-us;299357&Product=winxp>
    ***********************

    Marcel Bernards said the following on 9/10/2004 1:29 PM:
     
    Lance, Sep 11, 2004
    #4
  5. Thanx for posting the links, Lance
    So it was ZoneLabs eating up my WLAN.

    Good info.

    I'll try to reinstall the Cisco VPN stuff again to try it I can get a
    connection again
    to work.

    Marcel
     
    Marcel Bernards, Sep 11, 2004
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.