Linksys WAP 54G Drops Intermittently

Discussion in 'Wireless Networking' started by James Wilson, Jan 3, 2005.

  1. James Wilson

    James Wilson Guest

    The boss got a new laptop several months ago. It came with a wireless
    network card, broadcom or something. I knew I was doomed as soon as he told
    me about it.

    I finally got around to putting in a Linksys 802.11g access point in our
    office so he can use the damn thing.

    He kept complaining that his e-mail would freeze up periodically, and that
    he would couldn't get to the Internet.

    I told him he was imagining things. Maybe it was the power. I told him
    I'd get a better UPS for his office.

    Well, the other day I put in some encryption because we've been running
    naked these past few weeks. As soon as I did that, all hell broke loose.
    The boss could not get on the network at all.

    I bought my own wireless card, a Linksys 54g. Damned if I don't drop off

    I can set up a continuous ping, and I'll get maybe 100-200 replies. Then,
    for no reason, I'll get 2 or 3 timeouts, and then suddenly I'll get about
    10,000 destination host unreachables. And then, it starts coming back to
    life with a couple of reply time outs. And then some good solid replies.
    Lather, rinse, repeat.

    I had a guy that works with me plug in an 802.11b card, and he got the same

    Linksys tech support was less than worthless, intimating that the problem
    lies with every piece of my equipment besides their stupid WAP. Which may
    be, but they aren't very convincing.

    Since it's happening to three different machines with three different cards,
    I figured I must have a bad WAP.

    So I went to the store and bought another one.

    Still does the same thing.

    Does anyone have any idea what this could be? I've got the WAP plugged
    into a Cisco switch, and we pump everything through a PIX 515 firewall.

    But the fact that it's regular and consistent worries me. It's as if the
    WAP reboots itself every 10 minutes or so. But it's not, because I can stay
    logged on to it through the management console.

    James Wilson, Jan 3, 2005
    1. Advertisements

  2. James Wilson

    roahboah Guest

    WAP's just an encryption protocol, not a physical entity. So it's not
    WAP that's rebooting.
    It sounds more like there's some routing issue with some other part of
    your infrastructure. Dest. host unreachable sounds more like there's a
    route disappearing momentarily on one of your Cisco pieces.
    Do you have the same issue if encryption is NOT enabled?
    roahboah, Jan 3, 2005
    1. Advertisements

  3. James Wilson

    merv.hrabi Guest

    For the Linksys WAP54G make sure you have the latest firmware loaded.

    The are three hardware version for the WAP54G 1.0, 1.1, and 2.0.
    Not sure of the difference but you will nned to check on your product
    label so that you down loaded the latest firmware.

    Also try changing the channel number - the default is channel 6. I
    lived in a neighborhood where I think every house on the street had a
    Linksys unit all set to channell 6 so there was a LOT of interference.
    Recommend you move 5 channels away from default so select channel 1 or
    channel 11.

    Also be aware of other causes of interference like 2.4GHz cordless
    phones, microwaves, etc.

    Without a wireless protocol analyser it can be quite difficult to
    isolate the cause of wireless connectivity issues.
    Let us know how you make out.
    merv.hrabi, Jan 3, 2005
  4. James Wilson

    Peter Pan Guest

    Sounds like what I ran across.. Turned out one of the employees had a
    cordless phone and headset in his cubicle that interefered with the network
    (not continuous but once in a while). Turns out that there are a lot of
    cordless devices that use the same spectrum as wireless networks and can
    cause interference.

    Just a hint, I keep a Kensington WiFi finder in my toolbox (totally useless
    for finding WiFi, but great for finding interfernce on the same 2.4 band),
    if the leds go on, you may have interference from Microwaves, Bad
    flourescent lights, Pencil Sharpeners <-- bad power cord), alarm systems, PA
    systems, etc, and one that really stumped me for a while, a wireless smoke
    detector! (never seen one before, but yes, they make wireless ones so you
    don't have to run wires thru brick walls etc)
    Peter Pan, Jan 3, 2005
  5. James Wilson

    mikeFNB Guest

    regular local interference?

    i had a simular situation at a somerfields supermarket installation.

    took me weeks of visits to sort it out.

    turned out to be the tills being pooled via wireless by the LL modem link
    back to HQ.

    with a little bit of help from the local till eng, we moved him to his
    highest channel, & we took the lowest one.

    worked ok after that.

    might not be, but i wonder if another local firm has anything?

    you should have a signal meter on atleast one of the cards that might help.

    might also be a windows zero configuration thing, if you are using it.

    mikeFNB, Jan 3, 2005
  6. You're getting interference from something. My guess(tm) from your
    description is a microwave oven.
    Ditto. Are you in a tall glass building with a gorgeous view of lots
    of other tall glass building full of 2.4GHz RF belching devices? If
    so, you have the worst case interference nightmare. Try moving the
    access point away from the window. Note that interference can come in
    at either end (access point or client radio) and you may need to move
    The first step to solving a problem is to blame someone. See if
    there's anyone in the office that wants to accept the blame and move
    on to some serious troubleshooting. My favorite method is to replace
    both ends, one at a time, with known working devices. If the "guy
    that works with me" has a known working client radio, then it's a fair
    guess that the problem lies at the access point end. Borrow a
    different model and see if it acts any different. If you agree that
    it's interference, try:
    1. A different location away from the window
    2. A different channel number (in the access point settings).
    3. A different access point
    4. A direction antenna or reflector on the access point to keep the
    antenna pattern pointing inward, away from the windows.
    5. A different boss (last resort).
    Assumption, the mother of all screwups. Do some testing or
    Ok, you anticipated me. I hate it when someone does that. Anyway,
    it's a fair bet that all the hardware is fine and that you have some
    type of local interference. You can convince yourself that it's all
    working by sending your boss home with the access point and have him
    try it in a non-RF polluted environment. However, methinks the
    results will be predictable and will involve a late night visit by you
    to set it up. That leaves access point location, boss location (away
    from the windows), local interference, and playing with antennas or

    You may also wanna fire up Netstumbler on the bosses laptop and see if
    there are any other access points in the area. If they're on the same
    channel you're using, try a different channel. However, Netstumbler
    will not detect cordless phones, microwave ovens, and such. I have a
    portable spectrum analyzer for the purpose and it is barely sensitive
    enough to see much (lack of SS proceessing gain and comatose RX
    Just a note. I hope you have some sort of security running on the
    wireless end.
    Methinks that eliminates the router. I recently tracked down a
    microwave oven interference source in a large office building. It
    took me 2 days of lunchtime direction finding to locate the culprit.
    The oven was practically in the windows of the office building and had
    apparently been dropped causing the door to not close properly.

    Any chance you bosses new laptop does 802.11a/b/g? If it also does
    802.11a (5.6Ghz), you might look into an access point that does
    802.11a as there may be less interference.
    Jeff Liebermann, Jan 3, 2005
  7. James Wilson

    mhicaoidh Guest

    Taking a moment's reflection, roahboah mused:
    | WAP's just an encryption protocol, not a physical entity. So it's not
    | WAP that's rebooting.

    You are thinking of WEP. WAP stands for Wireless Access Point ... as in
    the Linksys WAP54G.
    mhicaoidh, Jan 3, 2005
  8. James Wilson

    James Wilson Guest

    Thanks to all for the ideas. Every once in a while I will hear interference
    on the telephone or a radio that I have attributed to my cell phone. I
    considered this as a possible source of interference, but thought, Nah.

    Anyway, I'll look into interference sources and let you know what I find.

    Thanks again.
    James Wilson, Jan 3, 2005
  9. On Mon, 3 Jan 2005 16:15:33 -0600, James Wilson spoketh
    Definitely look at the firmware version you are running as well. I had
    major problems with at least a couple of the old ones, but the current
    one (2.07) is rock-solid.

    Lars M. Hansen
    (replace 'badnews' with 'news' in e-mail address)
    Lars M. Hansen, Jan 3, 2005
  10. The smokestacks of the Information Age?
    Neill Massello, Jan 3, 2005
  11. Yep. The surest sign of success is abuse and pollution. I guess
    Wi-Fi is quite successful.

    At one point, Netstumbler was picking up about 120(?) assorted access
    points (50 of which had an SSID of "Linksys" and most of them on
    Channel 6) from the rooftop. Using XP SP2, the stupid "show available
    networks" would take literally forever to display a huge list of
    available networks, and then start scanning immediately when the next
    SSID would drift downwind. The good news is that most of the AP's had
    some form of encryption enabled. Progress, I guess.

    Don't forget the wi-fi blocking wallpaper:
    Jeff Liebermann, Jan 4, 2005
  12. Many of the 2.4GHz cordless phones use frequency hopping spread
    spectrum which is required by the FCC rules to trash the entire 2.4GHz
    band instead of just part of it as with DSSS. Some phones are now
    coming out with DSSS which will not create interference. However, the
    imbiciles in cordless phone marketing have invented the misleading
    term "DSS". That's NOT direct sequence, but means "Digital Spread
    Spectrum", which could be almost anything.
    Are you sure? I thought it was advertised as detecting only valid hot
    spots and would ignore non 802.11 devices? At least that's what the
    manual says.

    What's inside:
    Jeff Liebermann, Jan 4, 2005
  13. James Wilson

    Peter Pan Guest

    Actually, that is a possible source of interference. At one site, turned out
    someone had a older nextel cellphone, and whenever it rang, the network
    would get errors...
    Peter Pan, Jan 4, 2005
  14. James Wilson

    Peter Pan Guest

    That will teach to read and believe any advertising...I have it right here
    in my hand "WiFi Finder, model 33063..
    Kensington Technolgy Group <--- comapany web site
    address, it does NOT say what the ads do.

    Just for fun, check out this review of several different devices (all priced
    about the same)
    Peter Pan, Jan 4, 2005
  15. Sounds defective. I had a Linksys do the same thing to me, I called Linksys
    and they RMA'ed me a new one. Been working fine ever since.

    Carey Holzman, Jan 4, 2005
  16. James Wilson

    Guest Guest

    I had all of the above happening to me on my home setup, it all went wrong
    after I installed SP2, the way I use my WiFi now is to only install the
    device driver, none of the provided WiFi management tools that come with your
    selected card, it seems the SP2 wireless stuff fights with the installed 3rd
    party stuff and you get a constant fight for the DHCP server. Have a look
    the affected computers event log! I bet it is is constantly asking for an
    address to log on to.
    Guest, Jan 5, 2005
  17. James Wilson

    Guest Guest

    Hi there,

    I suspect the problem lies in Windows wireless zero-configuration utility is
    not compatible with the linksys wireless product, instead, you have to use
    the device driver and monitoring tool provided by linksys.

    I have the similar problem at home when I used the Windows wireless
    zero-configuration utility (with a Linksys 54Gb Wireless Adapter) to link up
    the Linksys Wireless Router, the connection just dropped by intermitently.
    Anyway, if your router and network adapter is D-Link product, it will be fine

    Guest, Jan 5, 2005
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.