Linksys slowly blinking link light

Discussion in 'Network Routers' started by Some One, Jan 4, 2005.

  1. Some One

    Some One Guest

    Yesterday I replaced my Linksys BEFSR41 version 2 router with a BEFSR81
    version 3 router. I also have a Linksys EFSP42 print server on the
    network. With the BEFSR41 the print server works fine. With the BEFSR81
    the link lights on the router and print server blink slowly, one second on,
    one second off, one second on, one second off, etc. Originally the uplink
    port on the print server was wired to port 4 of the BEFSR41. I have tried
    ports 1, 4 and 8 on the BEFSR81 and get the slowly blinking link lights. I
    have moved the cable from the uplink port to ports 4 and 2 on the print
    server, link lights still blink slowly. I have tried another cable, no
    change. Current firmware versions are: 1.46.02 on the BEFSR41, 2.50.2 on
    the BEFSR81 and 6212 on the EFSP42. All DHCP servers and clients on the
    network are disabled and I have static IP addresses assigned to the
    computers and print server; computers, print server and router are all in
    the same subnet. I think the link lights continuously blinking at a
    constant slow rate are trying to tell me something but I can't find out
    what they are trying to tell me. So far Linksys tech support has not been
    of any help. The BEFSR81 works fine otherwise so I don't think it has a
    warrenty problem, maybe there's a setting that I don't have set right.

    I'm looking for any ideas of a cure and I would really like to know what
    the slowly blinking link lights mean.

    Thanks!!!
     
    Some One, Jan 4, 2005
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.