Linksys BEFW11S4-V4 routers loses Internet connectivity

Discussion in 'Cisco' started by David Cook, Nov 19, 2003.

  1. David Cook

    David Cook Guest

    Over the past month or so, I purchased (and reluctantly returned)
    three separate BEFW11S4-V4 units. They all suffered from the same
    'show-stopper'
    problem: Typically after just a few hours, the router would simultaneous
    lose Internet-connectivity of all the client PCs out thru the cable-modem.
    (Once the router went into this 'broken state', I could still ping between
    all the clients on the local-network, and a new wireless client could even
    connect in to the router and ping locally, but of course no client could
    move TCP/IP
    traffic of any kind out thru the 'WAN' side to the Internet. If I
    re-powered/
    rebooted the router, then it would work again for a few hours, before
    inevitably going once again into this Internet-connectivity broken state.

    This would happen both for directly-wired (cat-5) PCs as well as any
    wireless PCs. I've worked with their tech support people on this problem
    on about four separate occasions, and today they basically gave up, after
    having exhausted all the possible ideas that they had. The units typically
    came with firmware version 1.45.3 and they would exhibit this breakage
    both before and after I downloaded the newest firmware version 1.45.7
    and upgraded these units to this latest version of their firmware.

    Other things that tech support had me try was put the private network
    over into the 10.10.10.x range (from the default of 192.168.0.x).
    They also had me try various MTU sizes, from the default of 1500, to
    values of 1492 and 592. I also changed over all the client-PCs from
    using DHCP on the local side to using STATIC-IP assignements.
    At all these variations of setup, the problem would always occur again
    after a few hours of operation. On any given typical day of working from
    home, she had to power-cycle the Linksys router 4 times in the 8-hour
    work period.

    (The client PCs are both running Windows XP...one hardwired into a
    cat-5 port, and the other one using a wireless PCMCIA (I tried various
    units from various vendors). We also tried swapping out the cable-modem
    from an older model of Motorola SurfBoard (model SB-4100) to a somewhat
    newer model SB-4200.

    The ISP provider is Comcast, and I've totally given it a clean bill of
    health.
    (As an alternate setup, instead of using the Linksys BEFW11S4 unit, I also
    own an older D-Link 713P wireless router, which is rock-solid and
    never exhibits this 'loss-of-Internet-connectivity' phenomenon.)

    My rationale for moving from the much older D-Link wireless router to this
    Linksys BEFW11S4 is basically because the Linksys has the best set
    of features. The primary one that I want is the ability of the Linksys
    family
    of wireless APs to be able to remove the inexpensive builtin 3-inch-tall
    antennas
    and instead attach EXTERNAL antennas of higher gain. (This feature seems
    to be unique to Linksys in the 'residential price range' of $150.00 or
    less.)

    (I've considered purchasing the newest Linksys WRT54G (which has support
    for both 802.11g as well as 802.11b), but there are rumors unconfirmed by
    me that those models are also encountering this same problem. And, since
    my wireless client-side cards are all the older 802.11b variety, the
    additional capability of 802.11g would be of no benefit to me.)

    I find it somewhat bizarre that Linksys firmware has this fatal show-stopper
    problem and that no one at Linksys support can come up with anything
    more to do (e.g. to elevate this issue into engineering or whatever). Tech
    support DOES admit to me that other customers have and are still reporting
    this problem-symptom. (Statistically, I have NO idea how many of us
    are seeing the problem.) A few people have posted into newsgroup
    "alt.internet.wireless' that they saw the same problem and like me, have
    mostly just returned the units for a refund.

    If anyone knows how I might elevate this problem or has any other
    suggestions,
    please post them. (And, if you know of any OTHER vendor of WAPs/ROUTERs
    that have removable/replaceable antennas, in the residential price range,
    please let me know.)

    Based on MY EXPERIENCE, I would recommend to any new purchasers
    of 802.11b wireless routers/access-points to try a vendor OTHER THAN
    Linksys!

    Regards...

    Dave Cook [ DavidHCook (at) comcast (dot) net ]
     
    David Cook, Nov 19, 2003
    #1
    1. Advertisements

  2. David Cook

    SPD Guest

    David:

    The problem has to do with the routing table getting wacked.
    If you look at the routing table of the Linksys box during the problem
    you will (or should) see extraneous characters. I reported this to
    Linksys some time ago. Their Tech Support tried to help and even
    offered several code upgrades but nothing fixed the problem. I
    finally resorted to a Linksys cable/dsl router with 4 port switch
    and a different vendor AP. I've had no additional problems.

    -Steve

     
    SPD, Nov 20, 2003
    #2
    1. Advertisements

  3. David Cook

    dold Guest

    My SMC has removable antennas. Linksys has removabel antennas.
    D-Link has removable antennas.

    The AirPlus DI-614+
    http://www.dlink.com/products/?model=DI-614+
    External Antenna Type: Dual detachable reverse SMA

    http://www.dlink.com/products/?pid=50
    "Extend your range"
    The D-Link ANT24-0401 connects to the DWL-900AP+, DI-614+, DI-714P+,
    DWL-900AP, DI-714 and DI-713P.

    Hey, wait a minute! You've got a DI-713P? That's listed here as
    compatible with the external antenna.

    HyperLink lists a cable for the 713, maybe not "P".
    http://www.hyperlinktech.com/web/frameset_1.php

    How are those antennas attached on the D-Link?
    This makes it look like they use the same RP-SMA as the Linksys.
     
    dold, Nov 20, 2003
    #3
  4. David Cook

    Ross Evans Guest

    Ross Evans, Nov 21, 2003
    #4
  5. David Cook

    David Cook Guest

    Interesting that YOU saw the routing table getting whacked.

    But, I do NOT see that. (Maybe they fixed some 'corruption' problem
    in newer firmware, but the underlying bug is still there!?) For what it's
    worth, I'm using the newest V 1.45.7 firmware.

    (I have NOT had any of the advanced routing functionality enabled.
    But, now that you brought up this [possible] routing-table corruption,
    I have now 'enabled' RIP2 as my dynamic routing mechanism for
    both TRANSMIT and RECEIVE, and I will continue to monitor
    the table each time at my next 'lockups'. Thanks for the heads-up.)

    Cheers...

    Dave



     
    David Cook, Nov 21, 2003
    #5
  6. David Cook

    David Cook Guest

    Hmmm...that documentation about DI-713P having removable antennas
    is CLEARLY in conflict with what I'm observing on my unit. No way that
    my builtin-antennas can be taken off. And, no signs of any other places to
    plug an external one onto it. So, that makes no sense to me.

    Thanks for the info about those other vendor's boxes that DO allow external
    antennas. (I may get around to trying one of them if this saga keeps up.)

    Cheers...

    Dave
     
    David Cook, Nov 21, 2003
    #6
  7. David Cook

    David Cook Guest

    How are those antennas attached on the D-Link?
    (As I mentioned previously, the builtin antennas on MY DI-713P are NOT
    removeable.)

    Just to be nit-pickingly clear: Linksys uses RP-TNC, not RP-SMA connectors
    for their antennas on their routers/waps. (These two are NOT the same.
    Just a heads-up for anyone buying antenna-cable-pigtails...be sure to
    double-check exactly what type of connectors
    you need on the AP-end!)

    Cheers...

    Dave
     
    David Cook, Nov 21, 2003
    #7
  8. David Cook

    David Cook Guest

    Just to be perfectly clear (because I received on offline/private email that
    was confused).

    This symptom I am describing has little/nothing to do with antennas or even
    just the wireless
    side of the box. It is important to note that this 'loss of
    Internet-connectivity' problem I
    am describing happens even when I am not using ANY WIRELESS connections. It
    can happen equally frequently when I am exclusively using only client PCs
    that are connected
    thru the wired-port/cat5 connections! Thus, this breakage is FUNDAMENTAL to
    the very basic routing functions of this router. Thus, this is why I am
    alerting the
    rest of you to consider buying OTHER models/vendor-brands, because based on
    all my testing and experience, the BEFW11S4-model of Linksys router contains
    a
    nasty bug. (Hopefully, it will get discovered and fixed by Linksys. But,
    don't hold
    your breath. I'm not.)

    Hope this clarifies.

    Cheers...

    Dave



     
    David Cook, Nov 21, 2003
    #8
  9. David Cook

    dold Guest

    I saw a DI-615 at the store today. That's a package of a DI-614+ and the
    DWL-650+ PCMCIA card. It was in that plastic junk packaging, but it looked
    like it was a detachable antenna.

    At some level, they are all detachable ;-)
    You could solder the connector of your choice to the motherboard.
    http://www.nodomainname.co.uk/dwl120/dwl120.htm
     
    dold, Nov 22, 2003
    #9
  10. David Cook

    Jim Minty Guest

    I am experiencing a similar problem with Linksys WRT54G Wireless G. Works
    for a few hours then wam.. starts by saying MSN messenger can't connect as
    must be behind firewall, then IE can't find anything and no mail. Added
    challenge as don't have local access to router as helping parents who are a
    ways away. Set it up for them and it worked two days while there. Now it
    seems to have stopped... Started researching and see that these symptoms are
    common on the BEF11S4-V4, anyone experiencing issues with the WRT54G?

    Thx
     
    Jim Minty, Nov 22, 2003
    #10
  11. I have Linksys BEFW11S4 version 2, firmware 1.45 dated Feb 28, 2003. I have
    5 machines connected to it (4 wired+1 wireless). I've owned it for over a
    year and it's been working flawlessly from day one (it only gets rebooted
    when there is a power outage).

    The antenna can be unscrewed and replaced with the external antenna. I
    would not do that though because I don't think it's a good idea to spread
    the signal too far, as long as it can reach my machines.

    Regards,
    Till
     
    Till Eulenspiegel, Nov 22, 2003
    #11
  12. David Cook

    David Cook Guest

    I'm happy for Till. Unfortunately, the trouble-free behavior of
    these earlier HARDWARE version (e.g. version 2 that Till speaks of)
    don't do us new shoppers much good, because those older hardware
    variations are in general no longer available. If you look at the firmware
    version number that go into those older versions at the Linksys website,
    you glimpse that there are islands and restrictions, such that the older
    HARDWARE versions run older firmware versions only.

    So, my point is just that maybe the problem is in the newer firmwares
    for the newest hardware versions got INTRODUCED somewhat recently
    (e.g. say maybe back in 1.45.1 and thus the people with the older
    hardware/firmware are being shielded and are safe).

    Anyway, such speculation on my part is mostly fruitless. Hopefully, someone
    will finally get off their butt back in Linksys firmware development and
    take
    all these reports of lockups seriously and finally locate and fix the
    problem
    in the firmware (where I'm quite confident that it resides).

    (Meanwhile I'm either sticking with my very old/obsolete but rock-solid
    D-Link 713P with the non-removable antenna, or maybe I'll purchase
    a newer D-Link 614+. But, I'm staying away from Linksys's waps/routers
    until I hear conclusive evidence that they've found/fixed the problem, if
    ever.)

    Cheers...

    Dave
     
    David Cook, Nov 23, 2003
    #12
  13. Did you try disabling the UPnP feature? This did work for me! :)

    Conno
     
    Conno van Wijk, Nov 23, 2003
    #13
  14. David Cook

    Larry Nolan Guest

    David,
    I've been having dropped wireless connections with a BEFW11S4-v4 (firmware
    1.45.7) and a new Gateway 200x that uses the Intel Centrino Pro/Wireless
    2100 adapter (driver v. 1.1.5.0 - Gateway doesn't have downloads for
    anything newer). I've had many fewer dropped connections after I turned off
    Windows XP Pro handling of the wireless connections and used the Intel
    ProSet software. Only one dropped connection in the past day.

    I've emailed and had online chats with Linksys support and no indication
    that they know of or will take any action on the problem. I've also alerted
    Gateway support.

    Larry
     
    Larry Nolan, Nov 24, 2003
    #14
  15. David Cook

    Clark Guest

    Sorry David, I did not read all your responses, but did you have the Linksys
    set to do PPPoE. The connection has to be re-established every 8 hours or
    so. Of course, you may not use that system.

    Clark
     
    Clark, Nov 26, 2003
    #15
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.