Line protocol down on serial NM-4T

Discussion in 'Cisco' started by Reza, Sep 28, 2005.

  1. Reza

    Reza Guest


    I have a cisco 3660 with a NM-4T module installed and 2 serial modems
    are conected.

    I changed the IOS, after reload the both serial ports Line protocol
    went down, ( I test the IOS before without any problem).

    I changed back the IOS to originalone and reload, but the Line protocol
    on serial interfaces are still down.
    I tested the modems with a AS5350 serial interfaces and line protocol
    came up and works.

    I got many carrier transist on serial interfaces :
    Router#sh int s1/0
    Serial1/0 is up, line protocol is down
    Hardware is M4T
    Internet address is
    MTU 1500 bytes, BW 1544 Kbit, DLY 20000 usec,
    reliability 255/255, txload 1/255, rxload 1/255
    Encapsulation PPP, crc 16, loopback not set
    Keepalive set (10 sec)
    LCP Listen
    Last input 00:00:01, output 00:00:01, output hang never
    Last clearing of "show interface" counters 00:43:33
    Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
    Queueing strategy: weighted fair
    Output queue: 0/1000/64/0 (size/max total/threshold/drops)
    Conversations 0/1/256 (active/max active/max total)
    Reserved Conversations 0/0 (allocated/max allocated)
    Available Bandwidth 1158 kilobits/sec
    5 minute input rate 0 bits/sec, 2 packets/sec
    5 minute output rate 0 bits/sec, 0 packets/sec
    6485 packets input, 75226 bytes, 0 no buffer
    Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
    0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
    3895 packets output, 46748 bytes, 0 underruns
    0 output errors, 0 collisions, 1306 interface resets
    0 output buffer failures, 0 output buffers swapped out
    1306 carrier transitions DCD=up DSR=up DTR=up RTS=up

    the serial config is same as before, no changes.
    does my NM-4T damaged ?

    any reply helps me.

    Reza, Sep 28, 2005
    1. Advertisements

  2. www.BradReese.Com, Sep 28, 2005
    1. Advertisements

  3. www.BradReese.Com, Sep 28, 2005
  4. Reza

    Reza Guest


    I solved the problem,

    I was added this command : aaa authorization network default group
    by the way my serial encapsulation protocol was PPP.

    I removed this command, the problem solved.
    nothing about this issue in cisco triuble shooting !!

    Reza Toghraee
    Reza, Oct 8, 2005
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.