Limited or no connectivity on my Wireless Connection

Discussion in 'Wireless Networking' started by Guest, Sep 12, 2006.

  1. Guest

    Guest Guest

    I have an HP Laptop that has been automatically connecting to the internet
    via my home network since I bought it 9 months ago. Suddenly this weekend I
    could not connect. After looking everywhere trying to figure out what the
    problem was (this is so NOT my area of expertise), I figured out (major DUH!)
    that i had inadvertently pushed the button next to my volume button that
    controls my wireless connection. Pushed it and presto, I am connected to my
    home network. BUT with no internet. The status tells me I have "Limited or
    No Connectivity" and when I have tried to run a repair it tells me it can not
    acquire an IP address and somewhere it also told me that it is unable to
    contact DHCP server. I have no idea what I am doing or looking for. I have
    searched every help topic I can find on wireless networking but can not find
    anything to help my scenario. I'm worried I may have accidentally changed
    something when I was initially trying to figure out my problem but I don't
    know what or where to look. Can anyone help me? Step by step instructions
    would be helpful! Oh, and my TIVO is hooked up to the network & able to
    access the internet so I am assuming that means my router is working fine?

    Dana
     
    Guest, Sep 12, 2006
    #1
    1. Advertisements

  2. Guest

    Ted Guest

    One way I have found that sometimes helps is to disable the connection and
    then
    enable it again. Hopefully that will work for you.
    Ted
     
    Ted, Sep 12, 2006
    #2
    1. Advertisements

  3. Guest

    Guest Guest

    Thanx....tried that but when it re-enabled it still said "Limited or no
    connectivitiy". Is it possible it is something I may have changed on my main
    computer that is not allowing it full connectivity? When the laptop is
    connected I can't find anywhere on my main computer showing that it is
    connected to the network.

    Dana
     
    Guest, Sep 12, 2006
    #3
  4. It's possible that you have changed the password setting on your HP
    wireless. Do you have WEP enabled on your router? It sounds to me as if you
    may not be connecting to the router wirelessly. If you go to | Start |
    Run... | CMD (enter) | ipconfig (enter) what kind of IP address is your
    wireless card getting? Is it a 192.168.0.xxx address?

    David Hettel
    Microsoft MVP Mobile Device
     
    David Hettel MVP MobileDevices, Sep 12, 2006
    #4
  5. Guest

    Guest Guest

    I don't know what WEP is so I have no idea if it is enabled or not. I can't
    find on my home computer where I can see the connection to the router. I
    checked the IP address and it says "Autoconfiguration IP Address:
    169.254.196.90". I did try to reset up my wireless network before I figured
    out my WLAN button was off and it prompted me to enter a network key. At
    some point I remember going into this same place and manually changing an IP
    address, following instructions on either the HP or Microsoft Help.

    I'm so frustrated! And lost. I hope someone knows the solution!!

    Thanx,

    Dana
     
    Guest, Sep 14, 2006
    #5
  6. Dana;
    I believe your problem is the network key, you changed it most likely. And
    you are now locked out of the network. The "key" in your computer must match
    the "key" in the access point (wireless router). WEP is a security protocol
    that runs on the wireless link. The 169 number tells me your wireless
    adapter can not create a link between it and the wireless router. So you are
    not connected. You'll need to get the "key" from the wireless router. Try
    entering 192.168.0.1 (that a guess on my part as to the number, generally
    this is the gateway address) as a web address on your desktop and look at
    the security settings in the wireless router. Do you have a wireless router?
    Or do you simply have a wireless card in the desktop?

    David Hettel
    Microsoft MVP Mobile Devices
     
    David Hettel MVP MobileDevices, Sep 14, 2006
    #6
  7. Guest

    Guest Guest

    Thank you! That was exactly the problem. I kept entering the "key" that was
    listed in the wireless network properties from my main computer. Once I was
    able to remember my password to get into my router I found a different key.
    Works like a charm now! Thanx again.

    Dana
     
    Guest, Sep 14, 2006
    #7
  8. Guest

    Guest Guest

    Now that I am connected again it is having a new problem. It won't stay
    connected for longer than a few minutes. My wireless network connection
    changes from "connected" to either "automatic" or "limited or no
    connectivity". It sometimes shows that I am still connected to the internet
    even when the wireless network isn't connected but if I try to use the
    internet I get a popup that I am offline and it tries to use my manual
    dial-up connection (that I use away from home). When the wireless network
    connection says "automatic" sometimes there is a disconnect box at the bottom
    & sometimes it says connect. Either way, I can't get it to reconnect without
    rebooting...the it is only up for a few minutes again. ???
     
    Guest, Sep 15, 2006
    #8
  9. Guest

    Baugoti

    Joined:
    Sep 15, 2006
    Messages:
    2
    Likes Received:
    0
    Try resetting ur network.

    Unplug the power to your cable/dsl modem.. then unplug the power to your router.. wait 30 seconds.. plug the router back in then plug in your cable/dsl modem.

    Wait a few seconds while everything reboots and reconnects.. should fix the problem
     
    Baugoti, Sep 16, 2006
    #9
  10. Guest

    Don35

    Joined:
    Sep 16, 2006
    Messages:
    18
    Likes Received:
    0
    Does it do it when your close to the access point (wireless router)? It may be another device in the 2.4GH area like a cordless phone or other wireless device is interfering. Once you have a good signal, put the laptop down and let sit for 10 minutes and see if the connection remains. IF your close and have a good signal and it still drops out, you could have a thermal intermitance (defective chip) on the internal card and that can be replaced, ALSO you make be connecting to someone elses router? You sure you have WEP on?
     
    Don35, Sep 16, 2006
    #10
  11. Try this open "Network connections", right click on the wireless adapter
    icon, select "Properties".Click on the "Wireless Network" tab.
    In the "Preferred networks box, highlight the network you are connecting to,
    and click on "Properties" button.On the "Authentication" (tab) uncheck
    "Enable IEEE 802.1x authentication for this network"

    --
    David Hettel
    Microsoft MVP Mobile Devices

    Please post any reply as a follow-up message in the news group
    for everyone to see. I'm sorry, but I don't answer questions
    addressed directly to me in E-mail or news groups.

    Microsoft Most Valuable Professional Program
    http://mvp.support.microsoft.com
     
    David Hettel MVP MobileDevices, Sep 16, 2006
    #11
  12. Guest

    ctran Guest

    thanks David !
    follow your instruction , I opened the gateway in my network place and
    enter "name& password" . It directed to Netgear web page. From here, I got
    the key to enter in my wireless setting . And voila it works .
    thanks again, ctran
    p.s. I used another computer in my network to get this key.
     
    ctran, Jan 18, 2010
    #12
  13. Guest

    anisha1594

    Joined:
    Oct 7, 2010
    Messages:
    1
    Likes Received:
    0
    David,
    I am having the same problems. Can u please let me know how these settings are done on windows 7??
    Please get back to me as soon as possible.
    Thanks
     
    anisha1594, Oct 7, 2010
    #13
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.