"Limited or no connectivity" network did not assign a network addr

Discussion in 'Wireless Networking' started by Guest, Apr 1, 2005.

  1. Guest

    Guest Guest

    Please help i have been trying to fix this for 2 months every suggestion i
    have seen has not worked i have a Acer TravelMate 4052LCi my router is a
    Linksys Wireless-G Broadband Router model number WRT54G incase you need to
    know i am with ntl broadband. I am just trying to provide as much information
    as i can. i know there is nothing wrong with my laptop because i took it back
    to the shop so someone could look at it but he said when he tried it with
    other networks it worked so its obviously something wrong with the network
    but i dont know how to assign a network address. Also i havent got windows xp
    sp2 and i have no viruses, adware, spyware, trojans or worms on my computer
    and laptop im sure of that.
     
    Guest, Apr 1, 2005
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.