Lightscribe drive not recognized?

Discussion in 'Computer Support' started by Evan Platt, Jan 19, 2009.

  1. Evan Platt

    Evan Platt Guest

    I have a SH-S162L drive. Haven't really used it up until recently.
    Today I finally bought some lightscribe discs, and went to burn one,
    and I'm told there's no lightscribe drive on my system. I downloaded
    the WIN Inquiry. Model Name says TSSTcorpCD/DVDW SH-S162L. Version
    says TS06, OEM Code says 0. I'm unable to update the firmware, it says
    incompatible.

    Any suggestions? This is a Windows XP laptop, using a IDE to USB cable
    for the DVD Drive.

    Yes, I've asked Samsung support and called.

    I called, 1-800-Samsung. Selected the appropriate options. Spoke to a
    lady who had no idea what you do with a DVD burner ("What do you do
    with a DVD burner?" nor what Lightscribe was ("Your ... burner has
    light what?)". Was told I need to call a east coast number. Number is
    either busy, rings forever with no voicemail, or goes to a generic
    computer "No one is available. Leave a message." recording. I
    resubmitted my form via Samsung. Here's the conversation thread. Call
    me a glutton for punishment....

    Me:
    I sent my query into this form about an hour ago since it's easier to
    deal with than phone. The reply came back that I needed to call 1800
    samsung. I called the number, pressed the appropriate options, spoke
    to someone who had no idea what a DVD drive is nor what you do with
    them, and then told me I need to call 201-935-0670, which I called and
    it goes to a generic voicemail that says no one is available and to
    leave a message.

    Here's my original message. I would like a solution on this.
    <SNIP>

    Them:
    Samsung does apologize for your experience with this product. Due to
    the nature of this issue, Samsung recommends that you call in to
    1-800-Samsung to speak with our customer care for other options that
    might be available to you.

    Me:
    Once again, please read my message: I HAVE called Support.
    (Resend of message.)

    Them:
    Due to the nature of this issue, Samsung recommends that you call in
    to 1-800-Samsung to speak with our customer care for other options
    that might be available to you.

    I've once more asked if anyone there speaks English to please
    assist... Not holding my breath.
     
    Evan Platt, Jan 19, 2009
    #1
    1. Advertisements

  2. Evan Platt excoriated:
    Hang on, let me get 'chucktard' for you.
     
    2-4-Diethyl-1-Pentylphenyl-Anisic-Acid, Jan 19, 2009
    #2
    1. Advertisements

  3. Evan Platt

    Mara Guest

    What does the Event Viewer say?

    <snip>
     
    Mara, Jan 19, 2009
    #3
  4. Evan Platt

    walter Guest

    "Haven't really used it"?

    Meaning you've never tried to use it before?
    It says he forgot to flip the disk over.
     
    walter, Jan 19, 2009
    #4
  5. Evan Platt

    Peeassha Guest


    Chuck is busy shoveling snow and has been shoveling snow all day long. Give
    him to tomorrow or today the 19th.
     
    Peeassha, Jan 19, 2009
    #5
  6. Evan Platt

    Evan Platt Guest

    Used it for burning, reading, etc. Never used the lightscribe feature
    before.
    Why would a firmware update have anything to do with the 'disc' over?

    First off, firmware updates in general tell you to remove media.

    Second, running the LightScribe Application says "No Lightscribe
    Drives Found".

    Nothing to do with media - which by the way, IS inserted upside down
    to write the label.
     
    Evan Platt, Jan 19, 2009
    #6
  7. Evan Platt

    Evan Platt Guest

    Nothing. No entries from when I attempt to update the firmware or when
    I run the Lightscribe App and it says no lightscribe drives found.
     
    Evan Platt, Jan 19, 2009
    #7
  8. Evan Platt

    Keyser Söze Guest

    I didn't know he was clearing the way for the inaugural procession - Isn't
    that a bit dodgy given he'll lead them up the garden path?
     
    Keyser Söze, Jan 19, 2009
    #8
  9. Evan Platt

    Mara Guest

    It could be the cable. I understand sometimes they can be fussy. Perhaps try a
    different usb enclosure?
     
    Mara, Jan 19, 2009
    #9
  10. Evan Platt

    Leviathan Guest

    Does it have the Lightscribe logo on the front of the drawer/slide?
     
    Leviathan, Jan 19, 2009
    #10
  11. Evan Platt

    Evan Platt Guest

    Evan Platt, Jan 20, 2009
    #11
  12. Evan Platt

    Evan Platt Guest

    Well, it's odd I can do everything (burn, read, etc) BUT write
    lightscribe labels.. I don't have another cable. It's just a USB to
    IDE cable, no enclosure.
     
    Evan Platt, Jan 20, 2009
    #12
  13. Evan Platt

    Evan Platt Guest

    Really? Done it with hard drives, no problem. Burned DVD's, no
    problem.
    Well, if I have to get one, I guess I will. Would rather use what I
    have.
    YEahhhhhhhhhhhhhh. Samsung suggested I contact Micorosft.

    " Our unit is a plug and play unit so all you have to do is connect
    it and go. No setting up is done or needed for your PC to recgonize
    our uit. There is no troubleshooting we can do to the unit that will
    correct the problem. Other then making sure your windows and the
    drivers are up to date I would call the manufacture of the OS to see
    if they have any ideas. You can try our unit in another PC if possible
    to see if the same problem happens. If you would like you can also
    call 1-800-Samsung."
     
    Evan Platt, Jan 20, 2009
    #13
  14. Evan Platt

    Mara Guest

    That's weird. Could it be the software itself, or some combo of software and
    cabling or something like that? I know Nero, etc., can do Lightscribe but I also
    have the software that came with the drive itself, Lightscribe Direct Disk
    Labeling. Have you tried other software?

    That said, I've personally never tried *any* of them yet. I've been meaning to
    buy some Lightscribe-ready Verbatim DVDs but just haven't gotten to it.
     
    Mara, Jan 20, 2009
    #14
  15. Evan Platt

    Leviathan Guest

    You do have the Lightscribe System Software and a burning program to run it?
    I use SureThing.
     
    Leviathan, Jan 20, 2009
    #15
  16. Evan Platt

    Evan Platt Guest

    Yep. But unfortunately, the System Control Panel says no Lightscribe
    drives found.
     
    Evan Platt, Jan 20, 2009
    #16
  17. Evan Platt

    Leviathan Guest

    Well, the only idea I have left is that it sounds like a hardware
    recognition problem by the Lightscribe software. Might check to see if
    there's a firmware update for the drive. I've had to do that before.
     
    Leviathan, Jan 21, 2009
    #17
  18. Evan Platt

    Evan Platt Guest

    Well it somewhat works on another machine. It's recognized and all,
    and just tried burning a lightscribe label, and - nothing.

    Unfortunately on that other machine, none of the firmware on Samsung's
    web site works. Says not compatible with the drive.

    Samsung says it's an OEM drive, and to get support from the seller
    (Newegg), Newegg says go to Samsung, or post in a forum.

    Won't be buying any OEM from Newegg anytime soon..
     
    Evan Platt, Jan 21, 2009
    #18
  19. Evan Platt

    Evan Platt Guest

    Probably not a bad idea...
    I hinted to NewEgg to see what they're willing to do to keep me as a
    customer. Not counting on anything.
     
    Evan Platt, Jan 21, 2009
    #19
  20. Evan Platt

    Evan Platt Guest

    Those are internal, right? I'm sticking with USB for the meantime.
    Cheapest I could find was $60.
     
    Evan Platt, Jan 22, 2009
    #20
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.