Lexar Smartmedia Compact Reader doesnt work in OS 10.2.6

Discussion in 'Digital Photography' started by sean, Sep 29, 2003.

  1. sean

    sean Guest

    Just purchased the Lexar Smartmedia Reader to use in OSX (10.2.6). Apple
    states that this smartmedia reader will work as a plug n play.

    First thing I did was try it without any drivers, which Apple and Lexar both
    claim it will work without them. NOT.

    Then I tried installing the latest Lexar 10.1 driver and that didn't work.

    I then took some advice from someone else who installed a Viking driver and
    it worked for them. Didn't work for me though.

    What next? I'm stumped. Help.

    sean
     
    sean, Sep 29, 2003
    #1
    1. Advertisements

  2. There's no need that OS X should need a driver for anybody's stick
    reader.
     
    Randall Ainsworth, Sep 29, 2003
    #2
    1. Advertisements

  3. sean

    sean Guest

    Totally. Im wondering if there is some other driver conflict? I did install a
    Cool iCam driver for another el cheapo non smartmedia camera a while back.
    The iCam camera works, but could it be blocking my Lexar?
     
    sean, Sep 29, 2003
    #3
  4. sean

    garygorb Guest

    I have a Lexar SmartMedia Reader plugged into a USB slot on my OS
    10.2.6 and it reads just fine. I never had to install any drivers. I do
    seem to recall that I had some problems just plugging into the extra
    slot coming out of my keyboard, because it was underpowered. I solved
    that by first plugging into the other slot in the back of my machine.
    Eventually I got a powered 4-port hub and that's were it's plugged into
    now. Anyway,... you might want to try a different slot or borrow
    someone's powered hub.
     
    garygorb, Sep 30, 2003
    #4
  5. sean

    sean Guest


    I actually tried both ports on my G3 Powerbook (Bronze) and neither worked.
    So I then plugged it into my powered hub of my G4 Tower in OS 10.2.6. Still
    nothing. I then rebooted to OS 9.2.1 on that same G4 Tower, installed the
    driver for OS9 and it worked. So the fact that it does work in OS9 but
    doesn't in OS 10.2.6 has been believing that it's an OS problem. Any
    thoughts?
     
    sean, Sep 30, 2003
    #5
  6. sean

    garygorb Guest

    Sorry, Sean, I'm stumped. My reader has worked fine with no drivers
    installed on either OS 10 or 9. The only thought I have is that we are
    talking about different devices. Mine says (in very fine print) "RW009
    Rev. E".
     
    garygorb, Oct 1, 2003
    #6
  7. sean

    sean Guest

    Looks like that's the only difference (mine isnt Rev. E). I did talk to Lexar
    and they insisted it should work. I have only one other thing to check and
    that is the Smartmedia card itself. I use a Toshiba 8MB card and its the only
    one I own at the moment.
     
    sean, Oct 1, 2003
    #7
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.