LCD Flat Panel.. Slightly blurry text..normal???

Discussion in 'Computer Support' started by jj, Oct 26, 2004.

  1. jj

    jj Guest

    Just bought a Flatron L1920P 19" LCD display and text seems like its
    a little fuzzy. Not real sharp like my CRT was. Its like the millions of
    dots on the surface defract the image a little.
    Is this normal with LCDs??
     
    jj, Oct 26, 2004
    #1
    1. Advertisements

  2. jj

    PC Guest

    jj

    LCD screens are sharpest at their 'native' resolution where the graphics
    card puts out a pixel for each pixel on the screen. Anything other than that
    and it becomes a guessing game what colour pixels should be at colour
    transition points - hence the fuzzyness.

    Have a look in your manual, note what it's native resolution is (probably
    1280 x 1024) and set your graphics card to match. (Right click on desktop,
    Left click on Properties, click Settings tab, adjust the slider, Ok/Apply
    back out)

    If you can't set your graphics card to match then check/update your card's
    drivers or upgrade your graphics card.

    Cheers
    Paul.
     
    PC, Oct 26, 2004
    #2
    1. Advertisements

  3. jj

    Max Guest

    You need to select the correct ('native') resolution of the panel to
    have it display at it's sharpest.
    At any other resolution, you also need to select the correct scan rate
    -- it will often look fuzzy on other rates.
     
    Max, Oct 26, 2004
    #3
  4. jj

    John Barnes Guest

    When i bought my Samsung 152v i also had fuzzy text, but that problem went
    when i found the auto tune button. :) HTH.
     
    John Barnes, Oct 26, 2004
    #4
  5. jj

    Sano Guest

    <piggybacked>

    Also, my NEC recommends setting the refresh rate at 60 mhz.
     
    Sano, Oct 26, 2004
    #5
  6. jj

    Digiti Guest

    Also turn on windows "clear type" to smooth the fonts.
     
    Digiti, Oct 26, 2004
    #6
  7. jj

    jj Guest

    Where do you turn that on?
     
    jj, Oct 26, 2004
    #7
  8. jj

    Digiti Guest

    Right click on desktop select properties which opens Display
    Properties,Appearance tab, Effects, check second box for cleartype. Or chose
    Display Properties in the control panel to do the aforementioned. Also do a
    Google search for ClearTweak freeware or CleartypeTuning powertoy from
    Microsoft to fine tune cleartype.
     
    Digiti, Oct 26, 2004
    #8
  9. jj

    Steve Guest

    Steve, Oct 26, 2004
    #9
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.