latest Windows and Firefox

Discussion in 'Microsoft Certification' started by rachinspace, May 20, 2010.

  1. rachinspace

    rachinspace Guest

    Hi,

    I have the snappy new windows and now Firefox will not connect to the
    internet - one day working fine, next day after updating windows no go....any
    suggestions I am not a very tech person but love firefox.

    I checked out the errors and firefox is saying that:

    Error: Livemark Service: feed processor received an invalid channel for
    http://en-gb.fxfeeds.mozilla.com/en-GB/firefox/headlines.xml
    Source File:
    file:///C:/Program%20Files/Mozilla%20Firefox/components/nsLivemarkService.js
    Line: 985

    If anyone can help with this it would be excellent. I have tried
    uninstalling and reinstalling firefox and that doesn't help.

    thanks
    Rachael
     
    rachinspace, May 20, 2010
    #1
    1. Advertisements

  2. rachinspace

    Greg Peachey Guest

    Hi Rachael,

    Did you ever get an answer to your problem? I've got the same:

    Error: Livemark Service: feed processor received an invalid channel for http://fxfeeds.mozilla.com/en-GB/firefox/headlines.xml
    Source File: file:///C:/Program%20Files/Mozilla%20Firefox/components/nsLivemarkService.js
    Line: 985

    All the best, Greg
     
    Greg Peachey, Sep 10, 2010
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.