Laptop Clients with intermittent network/web access

Discussion in 'Wireless Networking' started by Guest, Feb 22, 2005.

  1. Guest

    Guest Guest

    Hello,

    My setup:
    PowerEdge Server, Enterasys Acess points, built in Dell wireless cards, Dell
    Inspiron laptops (x4), Cable internet, 2 story office building.

    Problem:
    When connecting wirelessly to the network the 4 latest laptop additions are
    having an intermittent problem connecting to the server (specifically network
    shares) and browsing the internet. This only happens in wireless mode and
    only with the new laptops. The other 20 laptops (older Dell inpirons) connect
    with no issues.

    The new laptops will receive an ip address and all the correct
    configurations (DNS, Gateway etc...varified with ipconfig) and will
    authenticate and log into the domain (no error msg logging in) but will
    sometimes be unable to ping computers (including the gateway and server),
    connect to shares, or go online. They are setup the same as the other laptops
    that connect and they work perfectly when plugged into a wired connection.

    Strange thing is sometimes we can coax the laptops to work by:

    1. logging in as local administrator
    2. Browsing network neighborhood (sometimes the other computers show
    up...sometimes not)
    3. clicking on IE

    after the exact above steps the laptops will 8 out of 10 times work
    correctly and then we can log into the domain and have file/web access until
    the next reboot!
    If we try the same steps wile logged into the domain...nothing...it only
    works with local admin!

    I am stumped by this one...anyone have clues?
     
    Guest, Feb 22, 2005
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.