laptop and pc not seeing each other

Discussion in 'Wireless Networking' started by Guest, Feb 11, 2007.

  1. Guest

    Guest Guest

    I have seen a reply to a thread that says "enable netbui" How is this done?
     
    Guest, Feb 11, 2007
    #1
    1. Advertisements

  2. Jack \(MVP-Networking\)., Feb 11, 2007
    #2
    1. Advertisements

  3. Guest

    GTS Guest

    I suspect you mean enable NetBIOS. This affects browsing the network.
    (NetBEUI is an obsolete protocol rarely used with Windows XP.)

    Control Panel / Network Connections. Right click on connection and select
    properties. Click on Internet Protocol (TCP/IP) and click Properties.
    Click Advanced. Select WINS Tab. Under NetBIOS setting select "Enable
    NetBIOS over TCP".
     
    GTS, Feb 11, 2007
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.