LAN connection ok, but no wireless internet connection

Discussion in 'Wireless Networking' started by Resi, Feb 2, 2008.

  1. Resi

    Resi Guest

    HI
    Hope you can help with this.
    I am helping friend setting up her internet connection on her PC.
    she'c connected to AOL for wireless broadband provision.
    the control panel/network connection says we have broadband both when
    connected via cable or wireless, however we can access IE only when the cable
    is plugged in.
    any idea what is going on? we followed the advice from AOL but I am getting
    a bit frayed but their excuses.... i.e. not an aol issue...
    hope you can help
    Thanks
    Resi
     
    Resi, Feb 2, 2008
    #1
    1. Advertisements

  2. Jack \(MVP-Networking\)., Feb 2, 2008
    #2
    1. Advertisements

  3. Resi

    Resi Guest

    HI Jack, thanks for your help! I did fing your ezlan.net/wireless link after
    I submitted question and followed your instructions and connected up! so many
    many thanks!
    if anoyone else stumbles to an ssue with IE not connecting via a wirless
    network, follow the instructions on the link:
    My New Wireless does not work - http://www.ezlan.net/wireless.html
    and all will work fine!
    (as long as we had the same problem, i guess)
    off to do some net surfing
    ttfn, Resi
     
    Resi, Feb 2, 2008
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.