LACP on Cisco IEGSM's

Discussion in 'Cisco' started by eodjack, Feb 13, 2008.

  1. eodjack

    eodjack

    Joined:
    Oct 5, 2007
    Messages:
    3
    Likes Received:
    0
    These switches are not failing over. Also we cannot access them via telnet. We had to change the management vlan to vlan7 and the operational vlan to vlan1 because we are working on an Enterasys network.

    Please help!!!

    Switch#sho run
    Building configuration...

    Current configuration : 4745 bytes
    !
    version 12.1
    no service pad
    service timestamps debug uptime
    service timestamps log uptime
    no service password-encryption
    !
    hostname Switch
    !
    !
    username USERID privilege 15
    ip subnet-zero
    !
    vtp mode transparent
    !
    !
    spanning-tree mode mst
    no spanning-tree optimize bpdu transmission
    spanning-tree extend system-id
    !
    !
    !
    !
    vlan 4
    name data
    !
    interface Port-channel1
    switchport trunk allowed vlan 1
    switchport mode trunk
    !
    interface Port-channel3
    switchport access vlan 4
    switchport trunk native vlan 4
    switchport mode trunk
    !
    interface GigabitEthernet0/1
    description blade1
    switchport trunk allowed vlan 1
    switchport mode trunk
    no cdp enable
    spanning-tree portfast trunk
    spanning-tree bpdufilter enable
    !
    interface GigabitEthernet0/2
    description blade2
    switchport trunk allowed vlan 1
    switchport mode trunk
    no cdp enable
    spanning-tree portfast trunk
    spanning-tree bpdufilter enable
    !
    interface GigabitEthernet0/3
    description blade3
    switchport trunk allowed vlan 1
    switchport mode trunk
    no cdp enable
    spanning-tree portfast trunk
    spanning-tree bpdufilter enable
    !
    interface GigabitEthernet0/4
    description blade4
    switchport trunk allowed vlan 1
    switchport mode trunk
    no cdp enable
    spanning-tree portfast trunk
    spanning-tree bpdufilter enable
    !
    interface GigabitEthernet0/5
    description blade5
    switchport trunk allowed vlan 1
    switchport mode trunk
    no cdp enable
    spanning-tree portfast trunk
    spanning-tree bpdufilter enable
    !
    interface GigabitEthernet0/6
    description blade6
    switchport trunk allowed vlan 1
    switchport mode trunk
    no cdp enable
    spanning-tree portfast trunk
    spanning-tree bpdufilter enable
    !
    interface GigabitEthernet0/7
    description blade7
    switchport trunk allowed vlan 1
    switchport mode trunk
    no cdp enable
    spanning-tree portfast trunk
    spanning-tree bpdufilter enable
    !
    interface GigabitEthernet0/8
    description blade8
    switchport trunk allowed vlan 1
    switchport mode trunk
    no cdp enable
    spanning-tree portfast trunk
    spanning-tree bpdufilter enable
    !
    interface GigabitEthernet0/9
    description blade9
    switchport trunk allowed vlan 1
    switchport mode trunk
    no cdp enable
    spanning-tree portfast trunk
    spanning-tree bpdufilter enable
    !
    interface GigabitEthernet0/10
    description blade10
    switchport trunk allowed vlan 1
    switchport mode trunk
    no cdp enable
    spanning-tree portfast trunk
    spanning-tree bpdufilter enable
    !
    interface GigabitEthernet0/11
    description blade11
    switchport trunk allowed vlan 1
    switchport mode trunk
    no cdp enable
    spanning-tree portfast trunk
    spanning-tree bpdufilter enable
    !
    interface GigabitEthernet0/12
    description blade12
    switchport trunk allowed vlan 1
    switchport mode trunk
    no cdp enable
    spanning-tree portfast trunk
    spanning-tree bpdufilter enable
    !
    interface GigabitEthernet0/13
    description blade13
    switchport trunk allowed vlan 1
    switchport mode trunk
    no cdp enable
    spanning-tree portfast trunk
    spanning-tree bpdufilter enable
    !
    interface GigabitEthernet0/14
    description blade14
    switchport trunk allowed vlan 1
    switchport mode trunk
    no cdp enable
    spanning-tree portfast trunk
    spanning-tree bpdufilter enable
    !
    interface GigabitEthernet0/15
    description mgmt1
    switchport trunk allowed vlan 7
    switchport mode trunk
    switchport nonegotiate
    spanning-tree cost 100
    !
    interface GigabitEthernet0/16
    description mgmt2
    switchport trunk allowed vlan 7
    switchport mode trunk
    switchport nonegotiate
    spanning-tree cost 100
    !
    interface GigabitEthernet0/17
    description extern1
    switchport trunk allowed vlan 1
    switchport mode trunk
    link state group 1 upstream
    channel-group 1 mode active
    channel-protocol lacp
    !
    interface GigabitEthernet0/18
    description extern2
    switchport trunk allowed vlan 1
    switchport mode trunk
    link state group 1 upstream
    channel-group 1 mode active
    channel-protocol lacp
    !
    interface GigabitEthernet0/19
    description extern3
    switchport trunk allowed vlan 1
    switchport mode trunk
    link state group 1 upstream
    channel-group 1 mode active
    channel-protocol lacp
    !
    interface GigabitEthernet0/20
    description extern4
    switchport trunk allowed vlan 1
    switchport mode trunk
    link state group 1 upstream
    channel-group 1 mode active
    channel-protocol lacp
    !
    interface Vlan1
    ip address 10.7.0.130 255.255.0.0
    no ip route-cache
    management
    !
    interface Vlan2
    no ip address
    no ip route-cache
    !
    interface Vlan3
    no ip address
    no ip route-cache
    !
    interface Vlan4
    no ip address
    no ip route-cache
    !
    interface Vlan7
    no ip address
    no ip route-cache
    !
    ip default-gateway 10.7.0.1
    ip http server
    ip http authentication local
    snmp-server community public RO
    snmp-server community private RW
    !
    line con 0
    line vty 0 4
    login local
    line vty 5 15
    login local
    !
    !
    end

    Switch#
     
    eodjack, Feb 13, 2008
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.