Kodak 4530/software problem

Discussion in 'Digital Photography' started by Shane Glaseman, Aug 9, 2004.

  1. Greetings, all. My apologies if this has been addressed before; I
    don't see it referenced specifically.

    I recently bought a Kodak 4530. Love the camera. However, when trying
    to download the photo files to my computer, there's a problem.

    I plug the supplied cable directly into the computer's USB port, then
    into the camera (I don't use a dock), then turn the camera on. The
    cute li'l green light blinks at me for awhile (about five minutes or
    so), then the camera times out and shuts off. The picture files are
    not transferred to the computer. The software that I loaded onto the
    computer never launches, the computer never acknowledges that the
    camera is there.

    I'm using a Mac, system 9.2, a gig of RAM. (I don't like OS X, so
    that's not an option.)

    The EasyShare software is the most recent, according to my research.

    Of course, one of Kodak's "brags" is that all I need to do is connect
    the camera and turn it on -- the software should do the rest. That
    ain't happenin'. Anyone have any suggestions? (Aside from buying a
    card reader?)

    Shane
     
    Shane Glaseman, Aug 9, 2004
    #1
    1. Advertisements

  2. You need to ensure that you have the software Version 1.4 as we discontinued
    support for MacOS 9 after that release. That software is on the disc with
    Windows EasyShare 3.2 or earlier. Starting with the V3.4 disc and with the
    upcoming V4.0 disc the legacy Mac client will no longer be included.

    What system? Are you able to talk to anything via USB? That's the most
    common problem that we have run into using the legacy Mac client, the USB is
    not enabled properly.
     
    William Jackson, Aug 9, 2004
    #2
    1. Advertisements

  3. Shane Glaseman

    Ron Hunter Guest

    Since you refuse the best advice, I am afraid you are on your own.
     
    Ron Hunter, Aug 9, 2004
    #3

  4. Well, there are two possibilities here: 1. you're referring to my
    reluctance to upgrade to OS X; 2. you're referring to my buying a card
    reader. If it's no. 2, I've already got one; just want to make sure
    I've tried everything re: getting the software to work.

    If it's no. 1, then you're to be dismissed as yet another yo-yo who
    believes that which operating system one uses on a computer is
    actually an important life choice. It works, okay? And I used and
    dismissed OS X as viable option back when it was called NeXT.

    Now that you've gotten your cookie from your mental masturbation and
    treated us all to watching it, is there anyone out there who's
    actually more than five years old who can address my question?
     
    Shane Glaseman, Aug 10, 2004
    #4
  5. The software is version 1.4.2, specified for Mac OS 8.6/9.x; it's on
    the disk with EasyShare 3.3 (NOT 3.2). I'm running OS 9.2 on an eMac.
    One gig RAM. Forty gigs storage (32 available). No other software
    running while attempting to connect to the camera. The USB port is
    used occasionally with a floppy drive, and to hotsync my Palm, both of
    which operate as intended.

    Any other ideas on what I might try?


    Shane
     
    Shane Glaseman, Aug 10, 2004
    #5
  6. Shane Glaseman

    Ron Hunter Guest

    Using a card reader is the better choice all around. As for upgrading
    your OS, I understand that this is not always an option with Macs, so I
    wasn't suggesting that.
    Most of the time an OS upgrade is a wise choice, but only if the
    hardware is adequate to run the new OS, and if the hardware and OS are
    compatible.
    I did address your question, but you reject (again) the simple, and most
    productive solution. But if you insist on butting your head against the
    wall, have fun.
     
    Ron Hunter, Aug 10, 2004
    #6
  7. Shane

    you are correct, we did build the legacy mac client on the 3.3 disc, I
    forgot that we even made that one! The legacy mac client was removed
    starting with V3.4 of EasyShare sofwtare

    As to what to do, I'm at a loss. Usually when someone has problems the USB
    isn't working right and gettting that fixed on OS 9.x generally fixes the
    problem. I'd suggest going on line to Kodak.com and looking in the
    knowledge base. (www.kodak.com/go/support) and if you can't find it there
    send an email to the support guys who may have some suggestions (or Ron who
    is in that group may catch up to his news load and suggest something)


    sorry I can't be of any more help, I'm not a Mac user and even when I do use
    a Mac, I'm always using MacOS X.
     
    William Jackson, Aug 10, 2004
    #7
  8. Shane Glaseman

    bigsmurf Guest

    Hi
    Here are some basic steps to make sure your kodak camera will work
    under OS9

    Step one
    Switch off apple talk (this can be done under Apple icon then chooser
    )

    Step two
    Format internal mem of the camera and take a new picture ( make sure
    card is removed)

    Step three
    Go to the extension manager and make sure all extensions are on
    (unless you know specifically why you have switched one off)
    restart if any changes made

    Step four
    Re-install the KPS 1.4 s/w ( which will install 3 components KPS CCS
    and PTS )
    CCS is the main component required for the camera to connect and
    mount.
    Restart Mac

    Step five
    Plug in camera and switch it on
    see if mounter now appears or transfer window.

    If this does not happen you may have a damaged camera or a faulty
    cable
    to check this
    Go to the apple system profiler located in the apple menu
    launch this with the camera connected.
    Go to the devices and volumes tab
    If there is a good connection you should see the camera appear under
    one of the USB ports
    This will tell you have a Physical connection.

    If this does not appear properly try all the USB ports directly with
    the camera cable. Make sure you do not have a hub between the camera
    and the MAC
    you would need to relaunch the ASP with every connection for any new
    device to appear in it.

    If you get no reaction from any port then the camera and cable need to
    be checked by Kodak.

    IF you get a connection bt the s/w will still not launch try removing
    the s/w with the unistall on the CD ( this is fould at the easy
    install stage of the cd installer)

    once removed you could try installing it again or you could try down
    loading CCS from the kodak website ( all three components are
    available but you will only need camera connection s/w to connect the
    camera)

    Hope some or all the above work
     
    bigsmurf, Aug 10, 2004
    #8
  9. (bigsmurf) wrote in message
    <snip step-by-step instructions>

    Thanks for the step-by-step. It would appear that the desktop print
    monitor extension is interfering with the camera. When it's disabled,
    though the camera still won't mount when I plug it in and turn it on,
    I can launch the mounter manually, and when I do so, it recognizes the
    camera and I can proceed normally from there. The printer still
    functions with the extension turned off.

    Though this is not optimum, it's certainly workable. Thanks again.

    Shane
     
    Shane Glaseman, Aug 13, 2004
    #9
  10. Shane Glaseman

    Ron Baird Guest

    Greetings Shane,

    Glad to see you have the DX4530, great camera and you can expect some great
    shots.

    As to the experience you noted with your Mac, when transferring Images from
    the camera to the computer, the Kodak Picture Transfer software should
    auto-launch. Since it is not, follow the suggestions below. I have
    reviewed this kind of issue before and have compiled this process which
    should help. Be sure that:

    1. Camera power is on.
    2. USB cable is properly connected to camera (or EasyShare dock) and
    computer.
    3. If you're not using a Kodak EasyShare dock, verify that your camera
    batteries are not weak (See cameras Users Guide for details).
    4. The camera (or camera dock) LED blinks green when connected. If it does
    not blink green, check the camera LCD for a possible date/time prompt. If
    using a dock, make sure the button has been pressed. Also check the cable
    connection.

    NOTE: If the LED still doesn't blink green, please check the online product
    support page at:

    http://www.kodak.com/go/camerasupport

    on this page, under 'Support By Product,' choose your camera model.

    5. You can now:

    6. Verify that pictures exist on the camera.

    7. If the software does not auto launch, you can manually launch by
    double-clicking the Kodak picture transfer application icon (typically found
    on your Macintosh by clicking on the HD/KODAK folder/Kodak Picture Transfer
    Software/Kodak Picture Transfer). Record any error messages displayed while
    Kodak picture transfer software starts up or while it is running.

    8. Rebuilding your Apple Desktop will correct problems launching the Kodak
    Picture Transfer Software.

    To do this, restart your Mac by selecting Special->Restart and hold down the
    Option and Command keys while restarting - Retest by manually launching the
    Kodak Picture Software. You can do this by starting the KODAK Picture
    Software folder and double-clicking the KODAK Picture software icon. Note
    and record any error messages displayed while Kodak Picture Software starts
    up or while it is running.

    9. Check for extension conflicts

    You might want to check for extension conflicts as well.

    Go to Control Panels (under the apple menu) and click on Extensions Manager.
    Note the Extension set the user is currently using in case you need to
    switch back. In the Extensions Manager choose Mac OS All. Now create a
    duplicate set and name it Camera. Verify the following extensions are
    enabled (Click View>as Packages):

    - All QuickTime
    - All Kodak
    - All Microsoft (especially Microsoft OLE)

    If any changes were made in the Extensions Manager, the computer must be
    restarted.

    10. If the Kodak Picture Software works fine when manually started but
    doesn't launch after Picture transfer is complete, check to see if the
    preference to launch application is set correctly.

    Connect the camera to your Mac via your USB cable or EasyShare dock. This
    should launch the Kodak Picture Transfer application. Select
    Edit-Preferences and verify that there is a 'check' mark in the 'box' next
    to the text "Display pictures at the completion of transfer." If not click
    on the checkbox to make it appear and click the OK button.

    If you are still experiencing problem and haven't reinstalled the software,
    try reinstalling it from you Kodak software CD via an Easy install or
    download the Kodak Picture Software for Mac from the Kodak website at:

    http://www.kodak.com/global/en/service/software/applications/pictureSoftware/pictureSoftware.jhtml

    Let me know how you make out. I will follow through with you.

    Talk to you soon.

    Ron Baird
    Eastman Kodak Company
     
    Ron Baird, Aug 19, 2004
    #10
  11. <snip great help message>

    Thanks! I'll go through all that and get back to you.

    Shane
     
    Shane Glaseman, Aug 24, 2004
    #11
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.