Keeping connection issues

Discussion in 'Wireless Networking' started by Guest, Jan 13, 2005.

  1. Guest

    Guest Guest

    I tried to set up a WPA security code on my wireless router (linksys WRT54G)
    and my access point (Linksys WAP54G) to no avail. The wired computer that is
    hooked into the router was fine, but the access point and computers trying to
    connect to it would not connect. It kept saying it was "acquiring network
    address" and I could see the signal broadcast as 54 and Excellent but it
    could not get an address - I even tried putting in an IP address myself,
    gateway, DNS, as instructed on the Linksys website but that wouldn't let me
    get internet connection. I would love to be able to have the WPA on there,
    but after a few hours of fighting with it I reset the router and access point
    to just give up and leave it without security (I'm in a rural area). But now
    I Have ANOTHER issue and I think this time it's Windows XP. I have two
    computers connecting to the access point - one does XP home SP1, the other is
    upgraded to XP Home SP2. The one with SP1 has no issues since the access
    point reboot - it is connected and stays connected, no problem with internet.
    The one with SP2 keeps kicking itself off and losing internet. I tried
    powering down all the wireless devices and my internet DSL router, restarting
    the SP2 computer, it'll connect for a while but again, it kicks itself off
    for no apparent reason. I only have one SSID, the access point is acting as a
    repeater. I have it automatically detecting the ISP, etc - although the
    router is set up as DCHP automatic, and the access point I noticed is set up
    as Static IP - I'm not sure if this is making the trouble...and like I said
    the SP1 computer has been fine...

    Is there some other wireless update I need for the SP2 computer and that's
    why it's kicking itself off? Prior to the whole WPA attempt and reset of
    router/AP I was having NO PROBLEMS so I'm very frustrated. I contacted
    Linksys (ugh) and they got it connected again but it's having issues -
    issues!! I know the location, etc, is fine, because it was working
    flawlessly....I'm just wondering if because of the reset and SP2 upgrade now
    something isn't functioning correctly...PLEASE HELP!! I'm so frustrated and
    just want my flawless wireless back!
    Guest, Jan 13, 2005
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.