Jumper Settings help

Discussion in 'Computer Support' started by Kwilly, Apr 12, 2006.

  1. Kwilly

    Kwilly Guest

    I use WinXP and am trying to set my EIDE HD and CDrom properly.

    Both are on the same ribbon on IDE channel one on the mainboard. The CD
    would use the connector on the end of the cable, the HD would use the
    connector in the middle.

    How should I set the jumpers on the HD and the CDrom? (Example: CD=Slave,
    HD=Master?)

    Thanks for your help.
     
    Kwilly, Apr 12, 2006
    #1
    1. Advertisements

  2. Kwilly

    James Guest

    The item on the end of the cable should be classed as master, the item in
    the middle as slave.

    Or assuming both work correctly, "Cable Select" should five you the same
    effect.
     
    James, Apr 12, 2006
    #2
    1. Advertisements

  3. Kwilly

    Shell Guest

    Like you said should do it. If not try the HD on CableSelect.
     
    Shell, Apr 12, 2006
    #3
  4. Kwilly

    Kwilly Guest

    Thanks for the help!

    Happy Easter to you all. He Is Risen!
     
    Kwilly, Apr 12, 2006
    #4
  5. Kwilly

    Dan Evans Guest

    Keep Hard Drives and CD drives on separate busses, your ATA100 drive will
    drop to ATA33 to match the CD

    Dan





    .................................................................
    Posted via TITANnews - Uncensored Newsgroups Access-=Every Newsgroup - Anonymous, UNCENSORED, BROADBAND Downloads=-
     
    Dan Evans, Apr 13, 2006
    #5
  6. Kwilly

    Spuds Guest

    Spuds, Apr 13, 2006
    #6
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.