Jetstream surf login delay

Discussion in 'NZ Computing' started by J, May 2, 2004.

  1. J

    J Guest

    Hi there,

    Got a bit of an odd one. I've recently changed from jetstart to
    jetstream surf. The "login" process when I reset my router now seems
    to take about 5 minutes or so, where it used to be less than a minute.

    I've also tried logging into jetstreamgames.co.nz and gave up after
    about 5 minutes..

    Has anyone else hit this ?? i've tried fiddling with authentication
    and encapsulation modes but this seems to have no effect.
    Interestingly the login process itself takes no longer, it just seems
    to take a while for the system (radius server ??? or whatever they
    use) to realise I'm there.

    J.
     
    J, May 2, 2004
    #1
    1. Advertisements

  2. Hi, I have noticed this too...although the reset time fluctuates between
    about 30 seconds up to around 3 minutes.

    Following the activation status using the modem web interface, the
    connection startup sometimes flicks between activating/disconnecting a few
    times, but eventually the status switches to exchange, then connected.
     
    Jed Meisterdude, May 2, 2004
    #2
    1. Advertisements

  3. J

    whoisthis Guest

    Nope, then again mine stays powered all the time. However I do suffer
    from drop outs all of the time.....its a pain in the bum.
     
    whoisthis, May 3, 2004
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.