Java or Flash not working?

Discussion in 'General Computer Support' started by Starza, Mar 29, 2014.

  1. Starza

    Starza

    Joined:
    Mar 29, 2014
    Messages:
    1
    Likes Received:
    0
    So my mother thought my computer was running slow and decided to do a System Tuner through the Trend Micro program. I'm pretty sure she ticked all the Performance ones and in that clicked Startup Programs and shut off ones that she didn't know what they were about. Thankfully it also creates a restore point so I restored the computer back to before that, only... things still aren't working how they were beforehand!

    I can't view videos on YouTube at all, it is all one big white background site with blue links running down the whole thing. No pictures, no videos, it's just looking like a really bad version of a website.

    Likewise on another site I go on it has a thing that slides panels as you click them. But those panels are there yet unclickable, nothing moving or displaying where it should be. I thought it might be Flash... then I realized it might be Javascript. I have made sure that the Add Ons on my Firefox work and are up to date. I can view videos on my Windows Media Player.

    Oh and if I search something on Google, when you've searched it the usual place where the Google image displays next to the search bar, it's gone, and so is the word 'search' on the button. Just thought I'd try and give as much information as possible. I have enabled every startup program and restarted the computer and still nothing. This is very distressing!

    Any help is greatly appreciated.
     
    Starza, Mar 29, 2014
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.