J2SE runtime environment

Discussion in 'Computer Support' started by Geoff, May 8, 2007.

  1. Geoff

    Geoff Guest

    I have J2SE runtime environment 5.0 updates 7, 9, 10 & 11 all taking up a
    lot of space on my laptop. Can I remove 7, 9, & 10 or are they all
    required?

    Many thanks,

    Geoff.
     
    Geoff, May 8, 2007
    #1
    1. Advertisements

  2. Geoff

    Tester Guest

    Yes, you can remove everything but the most current version. Why
    installing a new version doesn't ask you if you want to uninstall old
    versions I don't know.

    (Someone writing Java programs might want several versions to check
    that his program ran on all of them but I don't think anyone else
    needs more than one version.)

    By the way, the current verdion is 6.0 update 1.

    http://www.java.com for the JRE
    http://java.sun.com for the development kit which includes the JRE.
     
    Tester, May 8, 2007
    #2
    1. Advertisements

  3. Geoff

    Geoff Guest

    Many thanks.
     
    Geoff, May 8, 2007
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.